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1 Before You Start 

Dear customers, 

Thank you for purchasing our product. Before starting your work, please carefully read the 
following: 

 This user guide is for your product only. If the actual situation does not match with 
the situation in the user guide, the actual situation shall prevail. 

 Improper use of the product can lead to death or injury to persons, damage to 
property and/or malfunction of the product. For safety and instructions on how to use 
this system, please carefully read the precautions for safe operation, exemptions from 
responsibility and instructions in the user guide and at all times comply with the same. 
Remember that YOU are the key to safety. 

 The information in this user guide is subject to change without notice. We reserve the 
right to change or improve the device as well the content in the user guide without 
any obligation to notify you. For any questions, please contact us. 

1.1 Precautions for Safe Operations 

Precautions in this part are intended to minimize the risk of personal injury and/or damage 
to property, and all indicate ATTENTION! BECOME ALERT! YOUR SAFETY IS 
INVOLVED! 

Precautions can be divided into the following types according to the degree of loss or injury 
in case of negligence or omission: 

 
CAUTION 

Indicates a potentially hazardous situation that, if not avoided, may 
result in INJURY OR PROPORTY DAMAGE OR IRRETRIEVABLE 
DATA LOSS. 

 
WARNING 

Indicates a potentially hazardous situation that, if not avoided, could 
result in SERIOUS INJURY OR EVEN DEATH. 

 
DANGER 

Indicates an imminently hazardous situation that, if not avoided, will 
result in VERY SERIOUS INJURY OR EVEN DEATH. 
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1.1.1 Caution 

The following outlines the cautions that you must avoid when operating VE115 and any of 
its components. 

Environment 

 

Please choose the waters that are relatively clean and free of large floating objects 
to avoid the propeller entangling the garbage which may cause the vessel to stop 
sailing. 

Installation / Maintenance 

 
To avoid accidental damage, please only use original supplied parts. 

 
Please find a suitable site with enough working space for installation. 

 

Please make sure all screws, bolts, nuts and cables are tightly connected before 
using the system to prevent the equipment from shaking and falling. 

Data 

 

Please be careful when deleting data because this operation is permanent, and 
you cannot undo the deletion or restore the data. 

 

Please do not remove the USB drive from the socket while the application is 
copying data. Otherwise, it will corrupt the data. 

GNSS Interference 

 

The GNSS antenna may experience interference if you operate the vessel within 
100 m (300 ft) of any power line, radar dish or cell phone tower. Please be careful. 

Remote Control Screen 

 
Please do not apply glass cleaner directly to the screen of the remote control. 

 

Please do not press on the screen with a sharp object such as a pencil. This could 
damage the surface of the screen. 
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1.1.2 Warning 

The following outlines the warnings that you must avoid when operating VE115 and any of 
its components. 

Operating Safety 

 
Please keep alert and aware of the surroundings at all times. 

 

Please do not drink alcohol or drugs which can affect your alertness or 
coordination. If you are on prescription or over-the-counter drugs, please seek 
medical advice on whether or not you can properly operate the equipment. 

Battery 

 

To protect the battery life, please make sure the battery voltage is not lower than 
24 V after each operation. Otherwise, the battery may be scrapped. 

 
When charging, please turn on the power and unplug the propeller connector. 

 

After finishing your surveying works, please fully charge the battery before storing 
it. 

 

It is forbidden to charge at night and unattended. And please disconnect the 
charger after the battery is full. 

 
If the battery is not used for more than six months, please recharge the battery. 

 

If the battery has not been charged for more than one year, please replace it with 
a new one or consult the supplier. 

 

Please use the original charger. The use of third-party chargers is strictly 
prohibited. 

 
Please use the battery within the ambient temperature -10℃-45℃. 

 

If the battery encounters water, deformation and other abnormal conditions, please 
contact our technician in time. 

 

It is forbidden to disassemble the battery shell and disassemble the battery in any 
way. 
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1.1.3 Danger 

The following outlines the danger that you must avoid when operating VE115 and any of its 
components. 

Environment 

 

It is forbidden to operate the vessel in the routes and waters where sailing is 
forbidden by relevant departments. 

Operating Safety 

 

Please make sure you are adequately trained and qualified to operate the vessel, 
and remain in complete control of the vessel at all times. 

1.2 Disclaimer 

It is your responsibility to exercise common sense and navigational judgment while using 
VE115. 

We assume no responsibility or liability for any damages to property (including direct or 
indirect damage), personal injuries or death caused by the following conditions: 

 Damage caused by both physical and mental conditions of the operator, including 
alcohol, drugs, drug anesthesia, dizziness, weakness, nausea and other physical or 
mental conditions. 

 Personal injuries or property loss caused by the operator's subjective intention, and 
any compensation related to moral damage followed by such condition. 

 Damage caused by failure to assemble or operate this product in accordance with 
the proper guidance in this guide. 

 Damage caused by refitting or replacing the original accessories or parts with that not 
produced by eSurvey so as to make the unmanned vessel operate badly. 

 Damage caused by use of products not produced by our company or imitation of our 
products. 

 Damages caused by the operator's operation error or subjective judgment error. 

 Poor operation of the vessel due to the natural wear and tear, decay and corrosion 
of the vessel and the aging of cables. 

 Damage to the vessel due to the operator's ignorance of abnormal warning that the 
vessel should return back. 
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 Damage caused by forcibly operating the vessel when one of the following occurs: 

o When the vessel is in an abnormal status, such as water or unknown 
substances in the vessel, poorly assembly, obvious malfunction of main parts, 
obviously defective accessories, etc. 

o When the vessel is in unsuitable conditions, such as it is in the magnetic 
interference zone, radio interference zone, the prohibited zone stipulated by 
the government, the operator's vision is in the backlight or blocked by 
obstacles, or the operator has blurred vision or poor eyesight. 

 Damage caused by operating the vessel in bad weather, such as rain, wind, snow, 
hail, etc. 

 Damage caused by collision, capsizing, fire, explosion, lightning, storm, tornado, 
heavy rain, flood, tsunami, land subsidence, ice subsidence, avalanche, hailstorm, 
mudslide, landslide, earthquake, etc. 

 Damage caused by using unauthorized battery and charger. 

 Damage caused by conditions, like the vessel not away from electromagnetic 
interference, friction and collision with other items, no timely replacement and 
maintenance of aging or damaged parts. 

 Losses caused by illegal operations (not compliant with the local regulation and 
legislation requirements). 

 Any damage or losses resulting from installation or operation not in accordance with 
the precautions and instructions in this user guide. 

 A change of data, loss of data, etc. 

 Wrong transport. 

 Use of non-original parts. 

 Usage not explained in the user guide. 

 Any purpose other than the intended purpose. 

 Accuracy, integrity, continuity, or availability of the GNSS signal. 
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2 VE115 at a Glance 

VE115 Unmanned Vessel Control System (hereinafter referred to as VE115) is the 
remotely-operated hydrographic survey vessel. With unmatched usability, good stability, 
rugged hulls, exceptional design, and high performance, VE115 incorporates depth 
sounders, GNSS positioning, live video, and wireless transmission technology. With the 
advanced route planning algorithm, VE115 can help automatically realize autonomous 
navigation surveys according to the planned route. 

VE115 consists of the following: 

 Hardware: vessel and remote control 

 Software: USR-VCOM software, VEC software and Navigator software. 

2.1 Hardware 

2.1.1 Vessel 

Each part of the vessel is as follows: 

 

1. Obstacle avoidance system 

2. Camera 

3. 4G antenna 

4. Vessel control unit 

5. GNSS receiver 

6. 2.4G antenna 

7. Navigation light 

8. Echosounder unit 
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9. Battery unit 

 

The charger indicator is red during charging, and turns green when fully charged 
(about 6 hours). 

 WARNING: To protect the battery life, please make sure the battery voltage 
is not lower than 24 V after each operation. Otherwise, the battery may be 
scrapped. 

10. Propeller 

2.1.2 Remote Control 

The remote control is a radio communication device with 2.4GHz band. Its maximum 
communication distance is 5000 - 7000 m. 

 CAUTION: There must be no obstacle between the remote control antenna and 
receiver antenna. Otherwise the control distance of the remote control will be 
greatly shortened. 
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The function of each switch/rocker is as follows: 

 

 Power switch: to turn on or turn off the power of the remote control by long pressing 
the switch. 

 Propeller control rocker: to control the vessel forward, backward, left or right by 
pushing the rocker. 

 Switch for locking/unlocking: to lock or unlock the remote control and vessel: 

o When the lever is at the top, the vessel is in the locked state (the motor will 
stop immediately). That is, the remote control cannot control the vessel. 

o When the lever is in the middle or at the bottom, the vessel is in the unlocked 
state. That is, the remote control can control the vessel. 

 Switch for navigation light: to turn on/off the navigation light for working at night: 

o When the lever is at the top, it indicates that is navigation is off. 

o When the lever is at the bottom, it indicates that the navigation is on. 

 Switch for mode selection: to set the vessel mode: 

o When the lever is at the top, it indicates automatic return. That is, the vessel 
will automatically returns to HOME point. 

o When the lever is in the middle, it indicates sailing at fixed speed. That is, the 
vessel will move forward at the set speed. And at this time, you can control the 
forward direction of the vessel by the direction control lever. 

o When the lever is at the bottom, it indicates manual control. That is, the vessel 
will be manually controlled by the operator. 

 Direction control rocker: to control the vessel left or right. 
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2.2 Software 

2.2.1 USR-VCOM software 

The USR-VCOM software is mainly used to set the virtual serial ports for the vessel control, 
GNSS receiver and echosounder. 

2.2.1.1 Installation 

To install USR-VCOM software, do the following: 

1. Double click program : 
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2. Select English, and click Next: 

 

3. Click Next: 
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4. Select I agree to the terms of this license agreement, and click Next: 

 

5. Input user information, and click Next: 
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6. Select the target installation path to install the software, and click Next: 

 

7. Select the shortcut folder, select Install shortcuts for current user only or Make 
shortcuts available to all users, and click Next: 
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8. Click Next. The software automatically starts to install: 

 

After installing, the following dialog box shows: 

 

9. Click Finish. 
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2.2.1.2 Main Interface 

The main interface of USR-VCOM software is as follows: 

 

In USR-VCOM software, the main operation you need to do is to set the virtual serial ports. 
See Set the Virtual Serial Port for details. 

2.2.2 VEC Software 

The VEC software is used to control the vessel, monitor the vessel status, monitor the 
remote video and do planning. 

2.2.2.1 Installation 

Before installing the VEC software, insert the vessel control dongle into your computer. 

Otherwise, the VEC software will not work normally. When the dongle is working normally, 
its indicator will be on. 

To install the VEC software, do the following: 

1. Double click program : 

 

2. Click Run GCS. 
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2.2.2.2 Main Interface 

The VEC software is user friendly and easy to use. It mainly contains the following pages: 

 Mission page 

 Setting page 

2.2.2.2.1 Mission Page 

The Mission page is as shown as follows: 
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1. Point planner area 

o : 

Name What it does 

 
Auto 

To automatically generate mission data according to the set 
interval and angle within the planned area. 

 
Edit 
WP 

To generate waypoints or the sailing area by directly clicking 
on the map. 

 
Edit 
RTL 

To set the position of the vessel to return after the mission. 

 
Edit 
track 

To automatically generate waypoints according to the 
sailing track. 

o : 

Name What it does 

 
Write 

To save the planned waypoints and sailing routes to the vessel 
control unit. 

 
Read 

To read waypoints and sailing routes stored in the vessel 
control unit and display them on the map. 

 
Save To save the planned waypoints and sailing routes to your PC. 

 
Load 

To load the waypoint file saved on your PC and display 
waypoints on the map. 

o : 

Name What it does 

 
Clear WP To clear waypoints. 

 
Clear RTL To clear the return waypoint. 

 
Clear range To clear the planned sailing area. 

 
Clear all To clear all waypoints and return waypoints. 
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In the setting of waypoints, if you click Advanced, the following icons will show: 

 NOTE: The change of waypoint order may change the sailing route. 

o : to delete the selected waypoint(s). 

o : to set the current waypoint as the start point. 

o : including waypoint and sampling. 

o : if you select Sampling, set the following: 

 

2. RTL area: to select a way of making the vessel automatically return: 

o : straight line (default) 

 CAUTION: Please be careful when there is an obstacle in a straight 
line between the current location of the vessel and the home point. 

o : backtracking 

o : planning route 

3. Set area 

o Cruising speed (m/s): to set the sailing speed of the vessel. 

o Set current waypoint: to set the start point for the interrupted mission if the 
mission is not complete last time. 
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4. Tool area 

o Auto pan: to make the map move with the location of the vessel. 

o Measure distance: to measure the distance between two points on the map. 

o : to save the current map for offline use when the network is unavailable. 

o : to import DXF or KML files of the sailing route. 

5. Other group area 

o : to start real-time monitoring. 

o : to clear the sailing track in the map area. 

o : to load the sailing track saved before. 

6. Keys area 

: to enable or disable obstacle avoidance. 

 CAUTION: Please disable obstacle avoidance before automatic sailing. 

7. Connection setting area: to establish communication between the vessel and VEC 
software, so that the VEC software can control the vessel. 

8. Sailing route area: to check the sailing route and the current position of the vessel in 
the sailing route in real time. 

9. Dashboard: to show the heading and sailing speed of the vessel: 
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10. Status area: 

 

o Speed: the current sailing speed of the vessel. 

o Voltage: the current voltage of the vessel, which can be used to check the 
battery level in real time. It is the same with the battery voltage shown in the 
battery unit. 

o Distance: the distance between the current point and the next sailing point. 
Unit: m / km 

o GPS: the number of tracking satellites. 

o Mode: the sailing mode of the vessel, which reflects the switch for mode 
selection on the remote control, including RTL, steer, manual, free (no 
connection with the vessel control unit) and auto (the vessel is in automatic 
mode). See Remote Control for details. 

o (Un)Armed: the current status of the remote control, including armed (locked) 
and disarmed (unlocked), which reflects the switch for locking/unlocking on 
the mote control. See Remote Control for details. 

o Obstacle: the status of obstacle avoidance function, including enable, disable 
and wait when encountering obstacles. 

11. Control panel 

o : to start the mission. After clicking it, the vessel will start sailing as the 
planning route. 

o : to make the vessel automatically return as a straight line. 

o : to pause the mission. 

o : to reset the mission. 

12. Map zoom area: to zoom out or zoom in the map. Scale: 3 - 16 
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2.2.2.2.2 Setting Page 

The Setting page is as shown as follows: 
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1. Setting group area 

o  

 

In this area, you can do the following: 

 Select a software language: English and 中文 

 Select a map provider: AMap, AMapSatellite, GoogleMap, 
GoogleSatelliteMap, GoogleHybridMap, GoogleChinaMap, 
GoogleChinaSatelliteMap and GoogleChinaHybridMap 

 Select a speed unit: m/s, fps, kph, mph and knots 
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 Select the video network: 

 To select WLAN, click LAN and Set, and set the following: 

 

 To select LAN, click WLAN and Set, and set the following: 

 

 Select whether to automatically save the sailing tracks. 

 Export/import a license file (user authorization file). 

 Import a data file. 
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o  

In this area, you can do the following: 

 

 Safe GPS (Hold): to select whether to make the vessel stop work when 
the GNSS receiver cannot receive any satellite signals. 

 Obstacle distance: to set the distance between the vessel and target 
obstacle. The vessel will automatically avoid the obstacle whose 
distance from the vessel is the set value. 

 Obstacle mode: to set a way of avoiding the obstacle. To enable the 
obstacle avoidance system, please set it to Hold. 

 Obstacle underwater: not available for VE115. 

 Run: 

 Get - to read parameters from the vessel when the vessel is 
connected. 

 Set - to apply settings when parameter settings change. 

 Safe voltage: to set the voltage limit. Once the voltage is less than the 
limit and Safe battery function is enabled, the vessel will automatically 
return. It is suggested to set it to 24 V. 

 Safe battery: to select whether to automatically make the vessel return 
when the voltage is low. 

 Safe remote: to select whether to automatically make the vessel return 
when the vessel loses connection with the vessel control unit. 
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 Safe GCS: to select whether to automatically make the vessel return 
when the vessel loses connection with the network bridge (2.4G Wi-Fi). 

 MissionCompletedRTL: to select whether to automatically make the 
vessel return when the vessel mission finishes. 

 RTL type: to select a way of making the vessel return, including STL 
(straight line), RAPTL (planning route) and RTL (backtracking). 

 FailSafeInfo: to show the information about alerts and warnings. 

2. Remote control 

: to observe the feedback information of control unit input and servo output, 
so as to judge if the remote control is working properly and observe the sailing track. 

 

3. Appearance group: to customize the interface skin. 

4. Font color: to customize the color of interface font. 

5. Connection area: to establish communication between the vessel and VEC software, 
so that the VEC software can control the vessel. 

6. Detail area: it varies with the selection in area 1, 2, 3, and 4. 
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2.2.3 Navigator Software 

The Navigator software is mainly used for data collection, design, survey, data processing 
of GNSS data and echosounder, etc. 

2.2.3.1 Installation 

Before installing the Navigator software, do the following: 

1. Insert the navigator dongle into your computer. 

2. To install the dongle driver, double click program : 
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3. Click 下一步: 

 

4. Click , select the target installation path, check 安装驱动程序, and click 下一步. 

The dongle driver starts to install, and the following dialog box pops up after installing: 

 

5. Click 完成. 
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To install the Navigator software, do the following: 

1. Double click program . Select Setup Language dialog box pops up: 

 

2. Select English, and click OK. The navigator setup wizard dialog box pops up: 
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3. Click Next. The dialog box of selecting the installation path pops up: 

 

4. Click Next. The dialog box of additional tasks pops up: 

 

5. Click Next, and select whether to create desktop icon. 
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6. Click Next. The software installation start. After finish installation, the following dialog 
box pops up: 

 

7. Click Finish. The main interface of eSurvey data collection software shows, and 
New/Open Project dialog box shows: 

 

About how to load or create a project, see Create or Load a Project for details. 
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8. Optional: To change the default font, do the following: 

a. Click Cancel. 

b. In the menu bar of eSurvey data collection software, click Setting → . 
Navigation Info dialog box pops up: 
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c. Click Edit after Title font, and select a font in the dialog box of selecting a font: 

 
Arial is suggested. 

d. Click Edit after Little title font, and select a font. 

e. Click Edit after Content font, and select a font. 

After installing the Navigator software, if the software fails to work, in the menu bar, click 

Setting → , and select Dongle V4.0. 
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2.2.3.2 Main Interface 

The main interface of Navigator software is as follows: 

 

1. Menu bar: 

o Project menu: to load or create a project, modify the target project, etc. 

o Common operation menu: you can find all detailed operation steps for 
operations in this menu in chapter Quick Start. 

o Setting menu 

o Design menu 

o Survey menu 

o Processing menu: to process data. 

o View menu: to set view related settings. 

o Tools menu 

o Help menu 
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2. Navigation information / device monitoring (GNSS receiver and echosounder) / GPS 
skyplot bar 

3. View area: including survey view and tide station view. 

4. Messages / GPS yaw / stakeout info bar 

5. Depth line: to view the depth line in real time.  
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3 Quick Start 

The basic process of quickly starting your surveying work is as follows: 

 

 NOTE: The operation in Italic is optional. 
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3.1 Assemble the VE115 

To assemble the VE115, do the following: 

1. Charge the battery: 

a. Dissemble the cover of the echosounder unit. 

b. Connect the charge cable to the charge interface on the battery unit. 

When the value of voltage is greater than 33V, unplug the charge cable, and 
assemble the cover of the echosounder unit. 

2. Install the 2.4G antenna or 4.0G antenna. 

3. Install the GNSS receiver, and connect the GNSS data cable. 

After assembling the VE115, the vessel is as follows: 
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3.2 Modify the Local IP Address 

Generally, the local IP address will be automatically obtained. If it fails, please manually 
modify the local IP address. 

Taking windows 10 as an example, to modify the local address, do the following: 

1. Open the control panel, select Network and Internet → Network and Sharing 
Center. 

2. In the left column, select Change adapter settings. Network Connections dialog 
box pops up: 

 

3. Right click on Ethernet, and select Properties: 
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4. Click Properties: 

 

5. Select Use the following IP address, set the following, and click OK: 

o IP address: 192.168.1.XX 

o Subnet mask: 255.255.255.0 

o Default gateway: 192.168.1.1 
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3.3 Set the Virtual Serial Port 

To set the virtual serial port, do the following: 

1. Run USR-VCOM software. 

2. Click , and set the following in Add Virtual Serial Port dialog box for the 
virtual port for vessel control, GNSS receiver, and echosounder: 

 NOTE: You can freely choose the serial port number for both 2.4G network 
and 4G network as long as the serial port is not occupied. It is recommended 
to choose the larger number. 

o If you use 2.4G network, set as follows: 

 

 NOTE: When setting the remote port, please check the information 
on the sticker on the vessel control unit. 

o If you use 4G network, set as follows: 
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Taking 2.4G network as an example, the result is as follows: 

 

3.4 Establish Communication between the Remote Control and Your PC 

To establish communication between the remote control and your PC, do one of the 
following: 

 If you use 2.4G network, do the following: 

a. Turn on the remote control. 

b. To turn on the hotspot of the remote control, slide your finger down on the 

screen, and press . 

c. Connect your PC to the Wi-Fi of the remote control. 

 Wi-Fi name: SN of the remote control (the SN is on the sticker on the 
remote control.) 

 Password: hzsz12345678 

 If you use 4G network, connect your PC to any available Wi-Fi, and make sure you 
can surf the internet via your PC. 
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After successfully establishing communication between the remote control and your PC, to 
check if the data is received normally, go back to USR-VCOM software: 

 

If there is received data in Net Received column, and the net state in Net State shows 
Connected, it indicates that the communication is successful. 

3.5 Connect to the VE115 via the VEC Software 

To connect to the VE115 via the VEC software, do the following: 

1. Run the VEC software. 

2. In the connection setting area (upper right corner), click the dropdown box of 
Connection setting: 

 

3. Select the remote port for vessel control, and set the baud rate to 57600. 

4. Click Connect. 
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3.6 Create or Load a Project 

To create or load a project, do the following: 

1. Run the Navigator software. New/Open Project dialog box pops up: 

 

2. Do one of the following: 

o Create a new project.  

o Load a project.  
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After loading a project, the track shows in the Survey View area: 
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3.6.1 Create a New Project 

To create a new project, do the following: 

1. In New/Open Project dialog box, select New Project. 

2. In the input box Project Name, input a project name, and click OK. Project wizard 
dialog box pops up: 

  

3. In Basic page, set the following basic information: 

o Project name 

o Project path 

o Builder 

o Job location 

o Date 

o Surveyor 

o Remark 
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4. In Coord page, do the following: 

 

a. To set a template of the coordinate system, do the following: 

i. Click Template: 
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ii. Select an ellipsoid name in the dropdown box of Ellipsoid Name. 

iii. Select a projection method in the dropdown box of Method. 

iv. Input your local central meridian in the input box of Central Meridian. 

Format: dd.mmss. e.g. for 113°9′3″, please input 113.0903. 

v. Optional: To correct the X coordinate and Y coordinate, separately 
input the correction value into input boxes of False Easting and False 
Northing. 

b. To customize the coordinate system, do the following: 

i. Click Management: 

 

ii. In Coordinate system group column, right click, and select Add 
coordinate system. 

iii. Input a name for the coordinate system. 
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c. To convert parameters, do the following: 

i. Click Geo Calculator: 

 

ii. Covert parameters. 
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5. In Device page, do the following: 
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a. To configure the GPS, do the following: 

i. Enable GPS1, click Setup, and switch to Parameters page: 

 

ii. Set the port and baud rate, and click Test to check if the communication 
is normal. 
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b. To configure the echosounder, do the following: 

i. Enable echosounder, click Setup, and switch to Parameters page: 

 

ii. Set the port and baud rate, and click Test to check if the communication 
is normal. 
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6. In Collection page, do the following: 

 

a. Select the GPS acquisition condition (single, RTD and RTK). 

b. Select the collection type, and set the interval: 

 Time interval: coordinate data and depth data will be collected after the 
specified time. 

 Distance interval: coordinate data and depth data will be collected when 
the measurement point moves a specified distance. 

c. Select a marking method: 

 Auto 

 Manual 

 Auto and manual 
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7. In Ant.H page, do the following: 

 

a. Set the antenna height of GPS1. 

The distance between the water surface and the antenna phase center. 

 NOTE: The antenna height of VE115 is 0.426 m; the bottom of the 
echosounder to the top of the GNSS receiver pole is 0.406 m, the 
bottom of the GNSS receiver to the phase center is 0.04 m, and the 
swirl marks at the top of the GNSS receiver pole is 0.02 m. 

b. Click Finish. 

3.6.2 Load a Project 

To load a project, do the following: 

1. Select Open Project. 

2. Do one of the following: 

o Directly select the target project in the project lists. 

o If the target project is not in the project list, double click Browse (double click) 
in the project list, and select the target SHN file in your PC. 
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3.7 Do Route Planning 

To do route planning, do one of the following: 

 Manually do route planning.  

 Automatically do route planning.  

3.7.1 Manually Do Route Planning 

To manually do route planning, do the following: 

1. In Point Planner area, click  →  Edit WP: 

 

2. To set a waypoint, do one of the following: 

o Directly click the target position on the map. 

o Manually input longitude and latitude of the target waypoint. 

The sailing route automatically shows on the map according to the drawn waypoint 
order. 

3. Optional: To check all the longitudes and latitudes of the waypoints, click Advanced. 

 

4. Optional: To modify the longitude and latitude of the target waypoint, click the target 
input box in Latitude or Longitude column, and input the target value. 

5. After setting all waypoints, click Complete. 

6. To save all waypoints to the vessel control system, click . 
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3.7.2 Automatically Do Route Planning 

To automatically do route planning, do the following: 

1. In Point Planner area, click  →  Auto. Auto Planning dialog box pops 
up: 

 

2. In map zoom area, select a suitable scaling. 

Suggested scaling: 16 or above 

3. To determine the sailing range, click the target position on the map. 

4. In Auto Planning dialog box, set the following: 

o Space: the space among each sailing route. 

o Angle: 

o Start point: the start position of your mission. You can select among home, left 
top, left bottom, right top and right bottom. 

5. Click Planning. The planning points and routes automatically show. 

6. After confirmation, click Accept. The planning points and routes are automatically 
converted into sailing waypoints and routes. 

7. To save all waypoints to the vessel control system, click . 

8. In control panel, click . The vessel automatically start sailing along the planned 
routes. 
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3.8 Test the VE115 

Before moving the VE115 into the water, you need to test if the VE115 work can work 
normally. 

Before testing the VE115, make sure each switch of the remote control is in the following 
states: 

 The propeller control rocker is in the original state. 

 The lever of the switch for locking/unlocking is in the middle or at the bottom. 

To test the VE115, do the following: 

1. Power on the GNSS receiver, VE115 and the remote control. 

2. Run the Navigator software, and in menu bar, click Setting → Device: 
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3. To test the GPS, do the following: 

a. Check the checkbox in front of Enabled, click Setup, and switch to 
Parameters page: 

 

b. Click Test. The result shows in Receive bits area. 
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4. To test the echosounder, do the following: 

a. Check the checkbox in front of Enabled, click Setup, and switch to 
Parameters page: 
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b. Click Test. The result is as follows: 

 

5. Push the propeller control rocker of the VE115, and check if the motor of the vessel 
works normally by hearing the sound of the motor. 

After making sure that the VE115 can work normally, move the vessel into the water. 
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3.9 Do Your Surveying Works 

To do your surveying works, do the following: 

1. To establish communication between the Navigator software and VE115, do the 
following: 

a. Make sure that the port and baud rate of GPS and echosounder are correctly 
set. 

b. Run the Navigator software. 

c. In the menu bar, click Common operation → . 

d. To start recording, click . 

2. To start your surveying works, do one of the following: 

o If you select automatic route planning, click  in the lower right of VEC 
software. The vessel automatically starts surveying and returns to the set 
return point after surveying. 

o If you select manual route planning, operate the remote control and control the 
vessel. 

After finishing your surveying works, take the vessel back. 

3.10 Process Data 

This operation is used to modify the problematic values in the measured depth data, and 
take the required coordinates and depth values according to the set sampling method and 
interval. 
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To process data, do the following: 

1. In the menu bar, do one of the following: 

o Click Common Operation → . 

o Click Processing → . 

Single Beam Editor dialog box pops up: 
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2. To open a depth file, do one of the following: 

o Click File → Open. 

o Click . 

Survey Lines dialog box pops up: 

 

 NOTE:  and  are not available for unmanned surface vessels. 
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3. Check the survey lines that needs to be processed, and click OK. The following 
interface shows: 

 

4. To modify the view of the depth file, do one of the following: 

o To scale up the view of water depth, click  or click View → Zoom In (V). 

The larger the display scale, the smaller the scale range on the left. 

o To scale down the view of water depth, click  or click View → Zoom Out 
(V). 

The smaller the display scale, the larger the scale range on the left. 

o To enlarge the display range of the water depth, click  or click View → 
Zoom In (H). 

The larger the display range, the larger the proportion of data displayed and 
the less data displayed. 

o To reduce the display range of the water depth, click  or click View → 
Zoom Out (H). 

The smaller the display range, the smaller the proportion of data displayed and 
the more data displayed. 
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5. To select a sampling method, do the following: 

a. Do one of the following: 

 Click  or click Tool → Sampling Methods. 

 Click  or click Tool → Set Sample Range, and select the start point 
and end point of the target sampling range. 

Interval dialog box pops up: 

 

b. To select / modify a range for sampling, select one of the following: 

 All: sampling in the selected depth file. 

 Range: sampling in a certain part of selected depth file. 

If you click , the range will be the start point and end point you 
selected. 

c. To select a sampling method, select one of the following, and input a value in 
input box Sample interval: 

 Time: the software takes a depth value at the set interval (time), and 
estimates the coordinates of the sampling point based on the marking 
coordinates of the two adjacent points. 

 Distance: the software takes a depth value at the set interval (distance), 
and estimates the coordinates of the sampling point based on the 
marking coordinates of the two adjacent points. 

 Mark: the software takes a depth value at the set interval (marking), 
eliminates the depth of the middle point, and rarefies the depth data. 

 Note: The minimum interval for sampling by time and distance is 
0.05, and for sampling by marking is 1. 
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6. To modify the depth line, do the following: 

o To reverse the action of an earlier action, click  or click Tool → Undo. 

o To restore any actions that were previously undone using an undo, click  
or click Tool → Redo. 

o To manually smooth the abnormal water depth, click  or click Tool → Edit 
Depth H, hold down the left mouse button, and draw the track to be modified 
on the abnormal line segment. The abnormal segment turns to be the target 
track. 

If your vessel is equipped with the dual frequency single beam echosounder, 

please modify the abnormal depth at low frequency by clicking  or clicking 
Tool → Edit Depth L. 

o To automatically smooth the abnormal depth, click  or click Tool → Auto. 

 NOTE: After automatically smooth the abnormal water, please 
check if there are missing depth points and manually smooth them. 

o To move the elevation line of water surface (the purple dotted line), click  
or click Tool → Moving Surface Line, hold down the left mouse button, and 
drag the elevation line to the target position. 

 When the elevation of water surface is between 0 m and 9.9 m, the 
scale where the elevation line is located is the elevation value. 

 When the elevation of water surface is greater than 9.9 m, the scale 
where the elevation line is located is the digit and decimal of the 
elevation value. 

o To delete the problematic depth points and use the surrounding depth to 

interpolate the region, click  or click Tool → Delete Data, select a region 
on the depth line, and click OK in the confirmation popup. 

o To jump to the point with zero depth so as to conveniently process data, click 

 or click Tool → Next 0 Depth Value. 

o To refresh all depth data, click  or click Tool → Refresh. 

7. To play the depth line, do the following: 

o To automatically start playing the depth line, click . 

o To pause playing the depth line, click . 

o To speed up or slow down the playing speed, click  and modify the speed 
among 1, 2 times, 4 times and 8 times. 

o To stop playing the depth line, click . 

8. To save the modification, click , click OK in the confirmation popup. 
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3.11 Export Files 

To export files, do the following: 

1. In the menu bar, do one of the following: 

o Click Common Operation → . 

o Click Processing → . 

File Export dialog box pops up: 
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2. To add a customized format, do the following: 

a. Click Custom. User-defined Format dialog box pops up: 

 

b. Set the same, separator and extension. 

c. Select the file format in the left list, and click Add. 

d. After adding all your required formats, click OK. 

3. Select the target format in the dropdown box of Format. 

4. Optional: To modify the customized format, click Edit, and make the modification. 

 NOTE: Only customized formats can be modified. 

5. Optional: To delete the customized format, click Delete, and click Yes in the 
confirmation popup. 

 NOTE: Only customized formats can be deleted. 

6. Click Export, and select the target storage path. 
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7. Optional: To only export the track, click , select the target survey lines, 
click OK, and select the target storage path: 
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