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1 SurPad at a Glance 

Based on the Android platform, SurPad is a GNSS surveying and mapping software, 
developed by e-Survey. Combining with the international mainstream of surveying and 
mapping data acquisition function, it integrates RTK control, GIS data collection and road 
design and layout into one role. 

With graphic interaction, SurPad is very powerful but easy-to-use. Its interface layout is as 
follows: 
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1.1 Status Bar 

This part gives information about SurPad and the receiver: 

Status icon What it does 

 

About software 
To submit your feedback about the software, activate the 
software, and update the software. 

 

Project name To show the name of the current project. 

 

Solution status 
and delay 

To show the solution status (including single, float, 
differential and fixed) and the differential delay in real-
time. 

 

Communicatio
n 

To show the connection status between the receiver and 
device. Green: connection succeeds. White: connection 
fails. 

 

Positioning 
information 

To check the current positioning information. 

 

Satellites 
count 

To show the used satellites number (e.g. 34) and the 
observed satellite number (e.g. 44). 

 

Main interface 
setting 

To set the interface style to List or Grid, and set whether 
to enable general function, road function, electric function 
and other function which are enabled by default. 

1.2 Menu Bar 

This part gives access to the software functions: 

Menu What it does 

 

Project menu To manage project operations. See 3 Project for details. 

 
Device menu 

To set operation mode and check information of the 
receiver after connecting to the receiver. See 4 Device for 
details. 

 

Survey menu To start your survey work. See 5 Survey for details. 

 

Tools menu 
To select various calculation methods. See 6 Tools for 
details. 
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2 Quick Start 

To learn how to get your SurPad software up and running. 

The process of quick start is as follows: 
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2.1 Prepare before Start 

It is used to make sure that your SurPad can work and run normally. 

To prepare before start, do the following: 

1. Prepare the following: 
o Two GNSS receivers (one base station and one rover station) 
o An Android device with network connected. 

2. Install the SurPad. 
3. Activate the SurPad. 

2.1.1 Install the SurPad 

It is used to make sure the SurPad can be correctly installed in your Android device. 

To install the SurPad, do the following: 

1. Download the Android SurPad installation package (*.apk), and copy it to an 
Android device. 

2. Find the installation package in File Manager in Android device. 
3. Press the installation package, and press INSTALL in the following prompt: 

 
4. After a prompt App installed shows, press one of the following: 

o DONE: to return to the path where the installation packages puts. 
o OPEN: to open SurPad software. 

After installing the SurPad, to uninstall it, do one of the following: 

 Long press the software icon on the desktop and drag it to Uninstall box. 

 Press Settings → APPs, find SurPad, and press SurPad and Uninstall. 
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2.1.2 Activate the SurPad 

When you start SurPad at the first time, registering your license of the software is required. 
Otherwise, you cannot use SurPad normally. 

To activate the SurPad, do the following: 

1. To enter Software Activation interface, in the status bar, press  → 
Software activation: 

 
Alternatively, press main menu Project → About Software, and press Software 
Activation. 

2. Select one of the following methods to activate your SurPad: 
o Manual code activation: internet is required. 
o Online activation: internet is required. 
o Offline activation: internet is not required. 
o Transfer activation code: internet is required. With this code, you can use 

SurPad on different devices. 
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2.2 Create a New Project and Set Coordinate Parameters 

In general, when you begin to measure an area at the first time, you need to create a 
project file matched with the current project coordinates. 

After the project has been created, a file folder whose name is the same with the project 
will be created to save all data under directory SurPad/Project in your Android device. 

To create a new project and set coordinate parameters, run SurPad, and do the following: 

1. To enter Create Project interface, press main menu Project → Project Manager, 
and press New: 

 
2. Set the following required parameters: 

o Project Name: the created date by default. 
o Coordinate systems parameters type: including parameter of last project, 

local parameters, RTCM1021~1027 parameters, and CORS encrypted 
parameters. 

3. Optional: Set the following additional parameters based on your need: 
o Operator 
o Device 
o Notes 

4. Press OK. 
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5. Optional: If Coordinate systems parameter type is set to Parameter of last 
project or Local parameters, set the coordinate system parameters in Coordinate 
Systems Parameters interface: 

 
See 3.3 Coordinate System for details. 
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2.3 Connect to the Receiver 

It is used to establish the communication between the receiver and the SurPad. 

To connect to the receiver, do the following: 

1. To enter Communication interface, press main menu Device → Communication: 

 
2. Select the device manufacturer and the device type. 
3. Select one of the following communication modes: 

o Bluetooth: to connect the receiver by Buletooth. Its operation is the same 
with WIFI operation. 

o WIFI: to connect the receiver by WIFI. Its operation is the same with 
Bluetooth operation. 

o Serial port: to connect the receiver with a data cable by setting port and 
baud. 

o Demo: to check and try out various functions of SurPad in demo mode by 
setting coordinates of the start point. 



   

SHANGHAI ESURVEY GNSS CO., LTD. 

 

 9 

4. Taking the communication mode Bluetooth as an example, to set the 
communication mode, do the following: 

a. To find receivers in Bluetooth Device List, press Search. 
b. When the receiver you need to connect shows in the device list, press Stop. 
c. Press the target Bluetooth, and press Connect. 

 CAUTION: Fast Connection is to search the signal around and 
automatically connect to the strongest one. 

d. Optional: Press Pair in the pairing prompt if it is the first time to connect to 
the receiver. 

2.4 Set the Static Station 

It is used to set the static, including configuration, option settings, antenna parameters, 
etc. 

See 4.4 Static for details. 

To set the base station, do the following: 

1. To enter Static Mode Settings interface, press main menu Device → Static: 

 
2. Press Configurations to select the configuration. 
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3. In Options Setting area, set point name, PDOP limit, cut-off angle, collection 
interval, and automatic static data recording. 

4. In Antenna Parameters area, set antenna measured height, antenna 
measurement type and antenna height. 

5. Press Apply. 

2.5 Set the Base Station 

It is used to set the base, including configuration, base ID, start up mode, differential 
mode, base startup, raw data recording, data link, etc. 

See 4.3 Base for details. 

To set the base station, do the following: 

1. To enter Base Mode Settings interface, press main menu Device → Base: 

 
2. Press Configurations to select a saved configuration. 
3. Set Base ID. 
4. Press Start Up Mode to set a start up mode. 
5. Select whether to enable base startup and record raw data. 
6. Press Datalink to select a way to transmit differential signals. 
7. Press Apply. 
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2.6 Set the Rover Station 

It is used to set the rover, including configuration, cut-off angle, raw data recording, aRTK, 
aRTK age limit, data link, etc. 

See 4.2 Rover for details. 

To set the rover station, do the following: 

1. To Rover mode settings interface, press main menu Device → Rover: 

 
2. Press Configurations to select a saved configuration. 
3. Set or select the cut-off angle. 
4. Select whether to record raw data and enable aRTK. 

With raw data recorded, you can input point name and collect post-differential point. 
5. Set the aRTK age limit. 
6. Press Data Link to select a way to transmit differential signals. 
7. Press Apply. 

Return to the main interface to see if the status is fixed solution  in the status bar. 

2.7 Do Surveying 

It is used to start your surveying work. 
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See 5.1 Point Survey for details. 

To do surveying, do the following: 

1. To enter the main interface of point survey, press main menu Survey → Point 
Survey: 

 

2. Press  and select a point type. 

3. Optional: Press  and enable tilt measurement. 

4. Optional: Press  and manage point database. 

5. Optional: Press , and set display information about the point type. 

6. To collect the point, press . 
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2.8 Export Data 

It is used to export measurement data file into your needed data format for later use. 

See 3.6 Export File for details. 

To export data, do the following: 

1. Copy the data file that needs to import to SurPad folder. 
2. Press main menu Project → Export File. 
3. Select the target data file, enable whether to export road cross-section, file format, 

and angle format. 
4. Press Export. 
5. Select the target file storage (internal storage root directory or program storage 

directory). 
6. Optional: Modify the file name. 

The default one consists of the current data and time. 
7. Press Export again. 

A prompt Export file succeeded pops up. 
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3 Project 

SurPad manages data in the form of engineering documents, that is, all operations are 
controlled in a project. Every time you start SurPad, the software will automatically invoke 
engineering documents used last time. 

3.1 Project Manager 

Press main menu Project → Project Manager to enter Project Manager interface: 
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3.1.1 Modify the Project Directory 

It is used to change the storage directory of the current project. 

To modify the project directory, do the following: 

1. Press Project Path. File Directory interface shows: 

 
2. Select the target directory. 

 CAUTION: If the workload is large in survey, please make sure the memory 
of the target directory is sufficient to save the project. 
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3.1.2 Create a New Project 

To create a new project, see 2.2 Create a New Project and Set Coordinate Parameters for 
details. 

3.1.3 Select a Existed Project 

It is used to select a project as the current project if you have created projects before. 

To select an existed project, do one of the following: 

 To find a project in the local by its project name, input the project name, and press 

. 

 To find a project in the local by the project list, in the Project List area, select a file 
folder. 
If there are too many file folders, to quickly find the target one, you can press  and 
select a sorting method. 

 To import a project in other directories, press Import, select the target file directory 
and project. 

3.1.4 Export a Project 

To export a project, do the following: 

1. In the Project List area, select the target project. 
2. Press Export and select the target file directory. 
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3.1.5 Check / Modify Project Information 

To check / modify the project information, do the following: 

1. Press Details. Project Details interface shows: 

 
2. Optional: Modify the following information based on your needs: 

o Coordinate systems parameters type 
o Operator 
o Device 
o Notes 
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3.2 Project Data Manager 

It is used in a project where there is too much data or when you want to distinguish 
between two different coordinate point libraries. 

Press main menu Project → Project Data Manager to enter Project Data Manager 
interface: 

 

3.2.1 Create a New Data File 

It is used to create a new data file with PD format to save the recorded survey data. The 
new data file is the data file for the storage record of the current project, and it belongs to 
the current project. 
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To create a new data file, do the following: 

1. Press New. A prompt Create new project data file shows: 

 
2. Set a name for the created data file. 

Default: the current data file name_1/2/3... (accumulating) 

3.2.2 Import a Data File 

It is used to import a data file with RTK format. 

To import a data file, do the following: 

1. Select the target data file in Project data file list area. 
2. Press Import. Import Backup File interface shows: 

 
3. Press File Path and select the file path. 
4. Set a name for the imported data file. 
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Default: the current data file name_1/2/3... (accumulating) 

3.2.3 Delete a Data File 

To delete a data file, do the following: 

1. In Project data file list area, select the target file. 
2. Press Delete. A prompt for confirmation shows. 
3. Press OK. 

3.2.4 Switch between Different Data Files 

It is used to switch between different data files when a project owns multiple data files. 

To switch between different data files, do the following: 

1. In Project data file list area, select the target file. 
2. Press Open. 

3.3 Coordinate System 

It is used to set coordinate system parameters. 

Press main menu Project → Coordinate System to enter Coordinate Systems 
Parameters interface. 

The interface differs in the coordinate system parameter type when a project is created: 

 Local parameters 

 RTCM1021~1027 parameters: a way to send coordinate system parameter via 
differential data. In this way, the software analyses coordinate parameters from 
received differential data. 
The Coordinate Systems Parameters interface is unchangeable. 

 CORS encrypted parameters: it is mainly used by CORS merchants when they 
would like to keep coordinate parameters secret. 
The Coordinate Systems Parameters interface is unchangeable. 
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Taking parameter type local parameters as an example, the interface is as follows: 

 

3.3.1 Set Coordinate Parameters 

To set coordinate parameters, do the following: 

1. Set a name for the coordinate system. 
2. Set the following parameters according to the actual situation: 

o Ellipsoid parameter: to select the target ellipsoid or customize the ellipsoid. 
With the customized ellipsoid, please set the semimajor axis and reciprocal 
of flattening 1/f, which should be the same with the ellipsoid used for 
parameter calculation. 

o Projection parameter: it contains most of the frequently-used projection 
modes, such as UTM, Gauss Kruger, Transverse Mercator, Lambert Conic 
Conformal, etc. 
During setting projection parameters, when the central meridian is not the 

same with the actual situation, you can press  or manually input the 
current central meridian. 

o ITRF parameter: ITRF refers to International Terrestrial Reference Frame. 
o Seven parameter: to perform Space rectangular coordinate transformation 

within two different ellipsoids. 
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o Four-parameter/horizontal adjustment: in general at least two known 
points and four pairs of XY coordinate values in two different space 
rectangular coordinate systems are required to calculate the four unknown 
parameters. 

o Vertical control parameter: to use some known points to calculate the 
vertical control parameters, in order to match the elevation of receivers with 
the local height system. 

o Vertical adjustment parameter: the elevation transformation model of 
Trimble TGO software. 

o Grid file: to match the horizontal difference (North and East) between the 
local and universal coordinate system, and import the grid file (*.GDS, 
*.GSB, *.GFS). 

o Geoid file: to match the earth height (ellipsoid height used in GPS elevation 
system) with the normal height (used in elevation system in survey), and 
import the geoid file (*.GGF, *.SGF, *.UGF, *.GSF). 

o Local offsets: to calculate local offsets based on a known point. 

3.3.2 Use Existing Coordinate Parameters 

It is used to apply coordinate system parameters stored before. 

To use existing coordinate parameters, do the following: 

1. Press Use existing. 
2. Select one of the following methods to apply coordinate parameters: 

o Local disk: to apply them in the local. SP and EP formats are supported. 
o QR code: to apply them by scanning the QR code. 
o Cloud server: to apply them from the cloud server. 

See 3.8 Cloud Settings for details. 
o Predefined projections: to apply predefined parameters saved before. 

3.3.3 Export Coordinate Parameters 

To export coordinate parameters, do the following: 

1. Press Export. 
2. Select one of the following methods to export the set coordinate parameters: 

o Local Disk: to save them in the SurPad files in the local. 
o QR Code: to save them as a QR code. 
o Cloud Server: to upload them to the cloud server. 
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3.4 Calibrate a Point 

Press main menu Project → Calibrate Point to enter Calibrate Point interface: 

 

There are the following ways to calibrate a point: 

 Base point calibration: the base station is set up at known control points and has 
been leveled and centered. 

 CAUTION: This function is rarely used in the measurement. 

 Marker point calibration: the base station is not set up at a known control point 
when it has been turned on / off or its position has been changed, and the rover 
station is set up at known control points. 
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3.4.1 Do Base Point Calibration 

By inputting coordinates of a known point and WGS84 coordinate automatically obtained 
when the base station is started, SurPad will calculate calibration parameters of the base 
station. 

To do base point calibration, do the following: 

1. To enter Calibrate Point interface, press main menu Project → Calibrate Point, 
and press Base Point Calibration: 

 
2. To input a known point, do one of the following: 

o To select a point from the point database, press  and select the target 
point. 

o To manually input coordinates, set values of Northing, Easting and 
Elevation. 
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3. To enter Base Antenna Parameter interface, press Antenna Parameters: 

 
4. Set the following antenna parameters, and press OK to return to Calibrate Point 

interface: 
o Antenna Measured Height 
o Antenna Measured Type: including pole height, height to phase center, 

slant height, slant height to altimetry. 
o Antenna Type: it is automatically set according to the current connected 

receiver. 
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5. To check the calculation result, press Calculate. The result is shown in Result 
area: 

 
If the calculation result is in red font in Result area, it indicates the translation 
parameter is out of range (the longitude difference or latitude difference over 1°, or 
the height difference over 1000°). 

6. To directly apply the calculation result, press Apply. 
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3.4.2 Do Marker Point Calibration 

By inputting coordinates of a known point and the generated WGS84 coordinate, SurPad 
will calculate calibration parameters of the rover station. 

To do marker point calibration, do the following: 

1. To enter Calibrate Point interface, press main menu Project → Calibrate Point, 
and press Marker Point Calibration: 

 
2. To input a known point, do one of the following: 

o To select a point from the point database, press  and select the target 
point. 

o To manually input coordinates, set values of Northing, Easting and 
Elevation. 
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3. Press Measure. Record Point interface shows: 

 
4. Set a name and code. 
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5. To set saved conditions, press Setting, and set related parameters in Saved 
Conditions interface, and press OK to return to Record point interface: 

 
6. Press Antenna Parameters, and set antenna parameters. 
7. Press OK to return to Calibrate Point interface. The result shows in Result area. 
8. To directly apply the calculation result, press Apply. 
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3.5 Point Database 

It is used to manage all types of coordinate points. 

Press main menu Project → Points Database to enter Points Database interface: 

 

3.5.1 Find the Existed Point 

To find the existed point, do the following: 

1. Input a name or a code of the existed point in input box of Count n. 

2. Press . 
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3.5.2 Add a New Point 

To add a new point, do the following: 

1. Press Add. New Point interface shows: 

 
2. Input a name. 
3. Select a coordinate type: 

o Local Coordinate 
o Geodetic Coordinate 

4. Set one of the following coordinates: 
o If the coordinate type is set to Local Coordinate, set northing, easting and 

elevation. 
o If the coordinate type is set to Geodetic Coordinate, set latitude, longitude 

and altitude. 
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5. To set a code, do one of the following: 
o Directly input a code name. 

o To select a code from the code database manager, press : 

 
6. Select a property type: 

o Assistant point 
o Control point 
o Input point 
o Stakeout point 
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3.5.3 Edit a Point 

To edit a point, do the following: 

1. Select a point. 
2. Press Edit. Edit Point interface shows: 

 
3. Modify the following based on your needs: 

o Name 
o Coordinate: including northing, easting and elevation. It is only for input 

points. For measured points, this is unavailable. 
o Code 



   

SHANGHAI ESURVEY GNSS CO., LTD. 

 

34  

3.5.4 Check Point Information 

It is used to check the point name, code, latitude, longitude, altitude, northing, easting, 
elevation, coordinates of X, Y and Z, and property type. 

To check point information, do the following: 

1. Select a point. 
2. Press Details. Point Details interface shows: 
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3.5.5 Import a Point 

To import a point, do the following: 

1. Press Import. Import File interface shows: 
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2. Optional: To add a user-defined format, do the following: 
a. Press Format Manager: 
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b. Press New: 

 
c. Set format name, field delimiter, extension name and add format description. 
d. Press OK. The add user-definded format shows in the existed file formats. 

3. Press File Format, and select one of the following existed file formats: 
o Measurement data file (.PD): preview is not supported. 
o Geodetic coordinates format (.csv / .dat / .txt) 
o Local coordinates format (.csv / .dat / .txt) 
o COT format (.cot) 
o Cass format (.dat) 
o AutoCAD format (.dxf) 
o GoogleEarth kmz file format (.kmz) 
o NETCAD format (.ncn) 
o PXY file (.pxy) 
o Carlson coorinate file (.crd) 
o Spatial coordinate (.csv / .dat / .txt) 
o User-defined formats 

4. Select a property type. 
5. Optional: To preview the point, enable Preview. 
6. Press OK. 
7. Select the target file directory and the target file. 
8. Preview the data, and press OK to import coordinates if the data is correct. 
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3.5.6 Delete a Point 

To delete a point, one of the following: 

1. Do one of the following: 
o Long press the target point in Points Database. 
o Press ... → Delete. 

 
2. To select the target point, do one of the following: 

o Input the name or code of the target point, and press . 
o To select the target point in the point list, check it. 
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3.5.7 Filter Points 

To filter points, do the following: 

1. Press ... → Options. The Filter Operation interface shows: 

 
2. Enable or disable the target point type. 
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3.5.8 Recover Points 

It is used to recover points you deleted. 

To recover points, do the following: 

1. Press ... → Recover. The Deleted Points interface shows: 

 
2. Do one of the following: 

o Check the target point(s). 
o To select all points, press Select All. 

3. Press Recover. 
The target point(s) show(s) in Point Database interface again. 
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3.5.9 Share a Point 

To share a point, do the following: 

1. Select the target point in Points Database interface. 
2. Press ... → Share. A QR code of the target point is automatically generated: 

 
3. Press QR Code, and select the target app on your device. 
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3.5.10 Modify Antenna Parameters 

It is used to modify antenna parameters of points except screen points, so as to adjust the 
coordinates of points. 

To modify antenna parameters, do the following: 

1. Long press the target point in Points Database interface: 

 
2. Optional: Check all target points. 
3. Press Ant.H. Antenna Parameters interface shows. 
4. Set antenna measure height and antenna measurement type. 
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3.6 Export File 

It is used to export measurement data file into the data format that you need. 

Press main menu Project → Export File to enter Export File interface: 

 

3.6.1 Export a File in a Specified Format 

To export files in a specified format, do the following: 

1. Select a data file. 
2. Select one of the following file formats: 

o Survey point data format (.csv) 
o Survey point data format (.xls) 
o TPS Survey point data format (.csv) 
o Cass format (.dat) 
o KS Scsg2000 (.dat) 
o Local coordinates format (.dat) 
o Geodetic coordinates format (.dat) 
o Name, North, East, Elevation, Station, Offset (.dat) 
o AutoCAD format (.dxf) 
o GoogleEarth kml file format (.kml) 
o GoogleEarth kmz file format (.kmz) 
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o SW electric file format (.swd) 
o Track file format (.gpx) 
o DOL file format (.csv) 
o DOL file format (.html) 
o LSS file format (.001) 
o Photo and Skethc (.jpg) 
o NETCAD format (.ncn) 
o PXY file (.pxy) 
o Carlson coordinate file (.crd) 
o Cadastral surveying data format (.PD) 
o GNSS Survey Report (.xls) 

3. Press Export. 

3.6.2 Export a File in a User-defined Format 

To export a file in a user-defined format, do the following: 

1. Press Format Manager. User-defined format interface shows: 

 
o New: to create a new customized file format. 
o Edit: to edit the created file format. 
o Import: to import a customized file format. 
o Delete: to delete the created customized file format. 
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2. Press New. Custom format interface shows: 

 
3. Set the following: 

o Format name 
o Field delimiter: , @ Space Tab Enter 
o Extension name: dat, csv, txt, xls 
o File header 

4. Select the exported format content, and press Add to add the content to the input 
box of Custom format description. 

5. Optional: To delete the content of the custom format description one by one, press 
Delete. 

6. Press OK. The interface returns to User-defined format. 
7. Go back to Export File interface, and select a data file. 
8. Select the customized file format. 
9. Press Export. 
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3.6.3 Export Road Cross-section 

To export road cross-section, do the following: 

1. Enable Export Road Cross-section. The following interface shows: 

 
The interface varies with the file format. 

2. Select a data file. 
3. Select a file format: 

o Hintsoft format (DH)(.hdm) 
o TianZhen format (H) (.hdm) 
o SOUTH CASS Cross-section file format (.hdm) 
o Haiti (.hdm) 
o Section measurement data (.csv) 

4. Do related settings. 
5. Press Export. 
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3.7 Scan QR Code 

It is mainly used to scan the QR code of coordinate system and configuration set. 

Press main menu Project → Scan QR Code to enter Scan QR Code interface: 

 

After scanning the QR code, you can view detail information and apply the data in the 
current project. 
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3.8 Cloud Settings 

It is a customized function. Please contact us if necessary. 

Press main menu Project → Cloud Settings, and turn Use switch to ON status to enter 
Cloud Settings interface: 

 

You can use existing coordinate parameters through cloud server by pressing main menu 
Project → Coordinate System. 
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3.9 Software Settings 

It is used to set the following: 

 General settings: including shortcuts, software update notification, and voice 
prompt. 

 Record settings: including topo point, control point, quick point, auto point, corner 
point, stop & go point, and tilt point. 

 System settings: including distance unit, distance decimal, angle format, angle 
decimal, station format, language, text encoding, survey point data backup, change 
alert of base coordinates, location services, and auto start at boot. 

 Display settings: including CAD background color, display content, coordinate order 
habit, display type, last (0 ~ 100) points, screen orientation, full screen display, and 
map display. 

To do software settings, press main menu Project → Software Settings to enter 
Software Settings interface, and modify related settings based on your needs. 

3.10 About Software 

It is used to check feedback, activate the software and check the latest version. 

Press main menu Project → About Software to enter About Software interface: 
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3.10.1 Write Feedback 

To write feedback, do the following: 

1. Press Feedback. Feedback interface shows: 

 
2. Write your feedback. 

Attachments are available. 
3. Press Submit. 

3.10.2 Activate the SurPad 

See 2.1.2 Activate the SurPad for details. 

3.10.3 Check the Latest Version 

It is used to check if the current software is the latest version. 

To check the latest version, press Check Latest Version: 

 If it is the latest version, the interface shows Latest version. 

 If not, a prompt New version found. Update now? shows to remind you to update 
the software. 
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4 Device 

4.1 Communication 

Press main menu Device → Communication to enter Communication interface: 

 

The device type differs in the device manufacturer. Connection to a total station is 
supported. 

See 2.3 Connect to the Receiver for details. 
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4.2 Rover 

It is used to set the receiver as the rover station. 

Press main menu Device → Rover to enter Rover mode settings interface: 

 

 Cut-off angle: the minimum vertical angle that is allowed to receive satellite 
signals. Signals below the angle will be ignored. 

 Record raw data: to select whether to record raw data. 
With raw data recorded, you can set point name and collect post-differential point. 

 Enable aRTK: to select whether to enable aRTK. With it enabled, the receiver is 
able to generate RTK positions even if the RTK correction source becomes 
unavailable within the set aRTK age limit. 

 Data link: to select a way to transmit differential signals: 
o None: no differential signals is transmitted. 
o Device Internet: through the internal network in the receiver via a SIM card. 
o External Radio: through an external radio connected with the receiver. 
o Phone Internet: through the network of the used device. 
o Internal Radio: through the internal radio. 

4.2.1 Set the Data Link 

It is used to set the current data link. 
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To set the data link, do one of the following: 

 If the data link is set to Device Internet, set the following: 
o In Connect Mode area, set the following: 

 Connect mode 

 NTRIP: the standard network transmission differential mode, 
commonly used in CORS networks. 

 CSD: the original form of data transmission developed for the 
time-division multiple access (TDMA)-based mobile phone 
systems. 

 TCP client: one of the main protocols of the Internet protocol 
suite. It can be used to transfer differential data. 

 Custom: the user defined mode. 
 GGA upload interval (s): default value: 5. 
 Auto connect to network: to select whether the receiver 

automatically connects to the internet once it is powered on. 
 Network mode: including GPRS and WIFI (the receiver should equip 

with WIFI function). 
 Network system: including auto, GSM, and CDMA1x. 
 Network relay: to select whether to use network relay. 

o In APN Settings area, select whether to automatically connect to APN, or 
set operator, name, user and password. 

In addition, you can press  after APN Settings to add an APN. 
o In CORS Settings area, set name, user and password. 

In addition, you can press  after CORS Settings to customize information 
about the CORS server. 

o In MountPoint Settings area, set mount point, select whether to enable 
phone internet access, and press Get Mount Point. 

 If the data link is set to External Radio, set baud rate. 
Default baud rate: 38400 

 If the data link is set to Phone Internet, set the following: 
o In CORS Settings area, set name, user and password. 

In addition, you can press  after CORS Settings to customize information 
about the CORS server. 

o In MountPoint Settings area, set mount point, and press Get Access 
Point. 

o In Receive Data area, select whether the receiver automatically connects to 
the internet once it is powered on. 

 If the data link is set to Internal Radio, set the following: 
o Channel and frequency: channel 1~7 is fixed whose frequency is 

unchangeable; channel 8 is user-defined whose frequency can be set as 
needed. 

 CAUTION: With this data link, the frequency and protocol settings of 
the rover and base should be the same. 
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o Protocol: including Satel, PCC-4FSK, PCC-GMSK, TrimTalk 450S, 
HiTarget(9600), HiTarget(19200), South 9600, Trimmari III, South 19200, 
TrimTalk(4800), PCC-GMSK(4800), GEOTALK, GEOMARK, etc. 

4.2.2 Set Advanced Settings 

To set advanced settings, do the following: 

1. Press Advanced. Advanced Settings interface shows: 

 
2. Select whether to receive signals from the following systems: 

o GPS 
o GLONASS 
o BEIDOU 
o GALILEO 
o SBAS: the wide-area differential augmentation system (satellite-based 

augmentation system). 
o QZSS 
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4.3 Base 

It is used to set the receiver as the base station. 

Press main menu Device → Base to enter Base mode settings interface: 

 

 CAUTION: If the receiver is not in the base mode, you can directly modify its base 
parameters and set the receiver as the base station; if it is, you need to stop the base 
station before modifying its base parameters. 

 Base ID: ID of the base station. 

 Startup mode: including single point and input base coordinates. 

 Diff mode: including RTCM3, CMR, CMR+, DGPS and RTCM32. 

 Base startup: to select whether the base station automatically sends data after it is 
restarted. 

 Record raw data: to select whether to record raw data. 
With raw data recorded, you can set point name and collect post-differential point. 

 Data link: to select a way to transmit differential signals: 
o Device internet: through the internal network via a SIM card or WIFI. 
o External radio: through an external radio connected with the receiver. 
o Internal radio: through the internal radio. 
o Dual: through the device internet and external radio. 
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4.3.1 Set the Startup Mode 

The supported startup modes include the following: 

 Single point: to directly use WGS-84 coordinates of the current point as the base 
coordinates. 
In this mode, point calibration for the rover station is required. See 3.4 Calibrate a 
Point for details. 

 Input base coordinates: to manually input the base coordinates. 

 CAUTION: If the current position differs significantly from the input 
coordinates, please check the coordinate system or use single point mode to start 
base. 

To set the startup mode by inputting base coordinates, do the following: 

1. Select Start up mode as Input base coordinates. Base Coordinates Settings 
shows: 
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2. To get the base coordinates, do one of the following: 

o To use the current GPS coordinates, press . 

o To select a point from the point database, press  and select the target 
point. 

o To manually input coordinates, select a coordinate type (geodetic coordinate 
or local coordinate), and set values of base coordinate. 

3. To get antenna height, press Antenna Parameters, and set antenna measured 
height and antenna measurement type in Base Antenna Parameter interface: 

 
The antenna type will be automatically recognized. 

4. Optional: To save coordinates to the point database, press Save in Base 
Coordinates Settings interface. 

5. To apply the base coordinate settings, press OK. 
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4.3.2 Set the Data Link 

It is used to set the current data link. 

To set the data link, do one of the following: 

 If the data link is set to Device internet, set the following: 
o In Connect options area, set the following : 

 Connect mode 

 NTRIP: the standard network transmission differential mode, 
commonly used in CORS networks. 

 Custom: the user defined mode. 

 ZHD: the differential transmission mode of HI-TARGET 
network, which needs to set group number and subgroup 
number. 

 CHC: the differential transmission mode of CHC network. 
 Auto connect to network: to set whether the receiver automatically 

connects to the internet once it is powered on. 
 Network mode: including GPRS and WIFI (the receiver should equip 

with WIFI function). 
 Network system: including auto, GSM, and CDMA1x. 

o In APN Settings area, select whether to automatically connect to APN, or 
set operator, name, user and password. 

In addition, you can press  after APN Settings to add an APN. 
o In CORS settings area, set NTRIP/CORS IP, port, base access point and 

server password. 
For base access point, it is generally set to the device serial number. 

In addition, you can press  after CORS Settings to customize information 
about the CORS server. 

 If the data link is set to External radio, set baud rate. 
Default baud rate: 38400. 

 If the data link is set to Internal radio, set the following: 
o Channel and frequency: channel 1~7 is fixed whose frequency is 

unchangeable; channel 8 is user-defined whose frequency can be set as 
needed. 

 CAUTION: With this data link, the frequency and protocol settings of 
the rover and base should be the same. 

o Protocol: including Satel, PCC-GMSK, TrimTalk 450S, South 9600, 
HiTarget(9600), HiTarget(19200), TrimTalk(4800), GEOTALK, GEOMARK, 
HZSZ, etc. 

o Power: the power level of the base will affect the operating distance of the 
radio: 

 Low power and low power consumption lead to short operating 
distance. 

 High power and high power consumption lead to long operating 
distance. 

 If the data link is set to Dual, see settings when the data link is set to Device 
internet and External radio. 
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4.3.3 Set Advanced Settings 

To set advanced settings, do the following: 

1. Press Advanced. Advanced Settings interface shows: 

 
2. Set the following parameters: 

o Cut-off angle: the minimum vertical angle that is allowed to receive satellite 
signals. Signals below the angle will be ignored. 

o PDOP limit: the geometric strength factor of the satellite distribution. The 
smaller the PDOP value is, the better the satellite distribution is. When it is 
less than 3, it is the ideal state. 

o Delay start (s): it will give time to get better signal tracking and provide 
stable correction data especially when the base station is just powered on 
and the signal tracking is not good. 

3. Set whether to receive signals from related systems: 
See 4.2.2 Set Advanced Settings for details. 
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4.4 Static 

It is used to set the receiver as the static station. 

Press main menu Device → Static to enter Static mode settings interface: 

 

4.4.1 Set Option Settings 

To set option settings, in Options Settings area, set the following: 

 Point name: the point name of static data. It should be within 4 characters. 

 PDOP limit: the geometric strength factor of the satellite distribution. The smaller 
the PDOP value is, the better the satellite distribution is. When it is less than 3, it is 
the ideal state. 

 Cut-off angle: the minimum vertical angle that is allowed to receive satellite 
signals. Signals below the angle will be ignored. 

 Collection interval: nHZ represents that the acquisition of data group(s) per 
second; ns represents that the acquisition of a group of data within second(s). The 
maximum interval depends on the receiver GNSS activation status. 

 Auto record static data: to select whether the receiver automatically starts 
recording when it is powered on. 
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4.4.2 Set Antenna Parameters 

Since the antenna height cannot be directly measured, it is automatically calculated by 
SurPad based on the measured height you input and measurement type you select. 

 CAUTION: No matter what the value of measured height you input and what kind 
of measurement type you select, the value of antenna height is unique. 

To set antenna parameters, in Antenna Parameters area, set the following: 

 Antenna measured height: its meaning depends on the antenna measurement 
type. 

 Antenna measurement type 
o Height from phase center 
o Slant height form measuring line 
o Vertical height from measuring line 
o Slant height form altimetry 
o Vertical height 

 Antenna height: the vertical height from the phase center of the antenna to the 
ground. 

Principle 

 

Among them: 

 a: the vertical height form the bottom of the receiver to the ground. 

 b: the vertical height from the bottom of the receiver to the phase center. 

 c: the vertical height from the bottom of the receiver to the measuring line. 

 b-c: the vertical height from the phrase center to the measuring line. 

 d: the vertical height from the measuring line to the ground. 

 h: the antenna height. 
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 s: the slant height form the measuring line to the ground. 

 R: the radius of the rubber ring. 

 S: the slant height from the altimetry piece to the ground with the known radius (Rc) 
of the alitimetry piece. 

There are the following ways to calculate the antenna height: 

Measured height antenna measurement type Antenna height 

h Height from phase center h = h 

s Slant height form measuring line h = sqrt (s2 - R2) + (b - c) 

d Vertical height from measuring line h = a + c + (b - c) = a + b 

S Slant height from altimetry h = sqrt (S2 - Rc2) + b 

a Vertical height h = a + b 

4.4.3 Set Advanced Settings 

It is used to set whether to receive signals from the corresponding systems. 

To set advanced settings, do the following: 

1. Press Advanced. Advanced Settings interface shows: 
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2. Set whether to receive signals from the following systems: 
o GPS 
o GLONASS 
o BEIDOU 
o GALILEO 
o SBAS: wide-area differential augmentation system (satellite-based 

augmentation system). 
o QZSS 

4.5 Work Mode Status 

It is used to check working information and work mode status. 

Press Device → Work Mode Status to enter the following interface (taking rover station 
and data link is set to phone internet as an example): 

 

 Working information: including cut-off angle, whether record raw data is enabled, 
whether aRTK is enabled, and whether GPS, BEIDOU, GLONASS, GALILEO, 
SBAS, or QZSS is enabled. 

 Working mode status: see 4.2 Rover / 4.3 Base / 4.4 Static for details. 



   

SHANGHAI ESURVEY GNSS CO., LTD. 

 

64  

4.6 Configurations 

It is used to check all configuration set which includes all work mode settings for the 
receiver. 

In general, default settings can satisfy daily use. 

Press main menu Device → Configurations to enter Configurations interface: 
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4.6.1 Create a New Configuration File 

To create a new configuration file, do the following: 

1. Press New. Save to Configurations interface shows: 

 
2. Set related information. 

The setting differs in the setting of work mode and data link. See 4.2 Rover / 4.3 
Base / 4.4 Static for details. 

3. Optional: To save the configuration file as a QR code and share it to others, do the 
following: 

a. Press QR code. The QR code is automatically generated. 
b. Press Save, and select the target path. 

The QR code will save in JPG format. 
4. Press OK. 
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4.6.2 Check Details 

To check details of a configuration file, do the following: 

1. Select the target configuration file. 
2. Press Details. Details interface shows: 

 
3. Optional: To save the configuration file as a QR code and share it to others, do the 

following: 
a. Press QR code. The QR code is automatically generated. 
b. Press Save, and select the target path. 

The QR code will save in JPG format. 
4. Press OK. 

4.6.3 Apply the Configuration File 

To apply the configuration file, do the following: 

1. Select the target configuration file. 
2. Press Apply. 
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4.7 Device Information 

Press main menu Device → Device Information to enter Device Information interface: 
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4.8 Inspection Accuracy 

It is used to calibrate the pole and check accuracy of the IMU. And it is required when tilt 
measurement is enabled and the IMU is used. 

Press main menu Device → Inspection Accuracy to enter Inspection Accuracy 
interface: 

 

For how to enable IMU tilt measurement, see 5.1.1 Enable IMU Tilt Measurement for 
details. 

4.8.1 Inspect Accuracy of Tilt Measurement 

It is used to check if pole calibration is required. 

To inspect accuracy of tilt measurement, do the following: 

1. Set the following parameters: 
o Antenna parameters 
o Average GPS count 
o Average GPS count 
o Average GPS interval 
o Exclusion abnormal point ratios (%) 

2. Press Start. 
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3. Move the pole 0° ~ 90°, and wait the value of Record number(0°~90°) turns to 5/5. 
4. Move the pole 90° ~ 180°, and wait the value of Record number(90°~180°) turns to 

5/5. 
5. Move the pole 180° ~ 270°, and wait the value of Record number(180°~270°) turns 

to 5/5. 
6. Move the pole 270° ~ 360°, and wait the value of Record number(270°~360°) turns 

to 5/5. 
The result shows as follows: 

 

 If the result shows in red, the accuracy is not enough, calibrating the pole is 
required. 

 If not, calibrating the pole is not required. 
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4.8.2 Calibrate the Pole 

It is required when tilt measurement is not accurate due to the wear of pole tip or change 
of the pole. 

To calibrate the pole, do the following: 

1. To enter Pole Calibration interface, press Pole Calibration: 

 
2. Fix the pole tip and shake the receiver back and forth for 15 s. 
3. Rotate 90° without moving the pole, and shake the receiver back and forth for 15 s. 
4. Repeat step 3 until you rotate 360°. 

After calibrating the pole, a prompt Calibrated successfully shows at the bottom of the 
interface. 

If calibrating the pole fails, find a new area to do calibrating again. 
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4.9 Calibrate Sensor 

It is required when tilt measurement is used and E-bubble is used. 

Before calibrating the sensor, to enable E-bubble tilt measurement, press main menu 
Device → Device Setting, set tilt survey to E-Bubble, and press OK. 

To calibrate the sensor, do the following: 

1. To enter E-Bubble interface, press main menu Device → Calibrate Sensor: 

 
2. Put the receiver on a flat place. 
3. Press Calibrate. The E-bubble turns to green. 
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4.10 Device Settings 

Press main menu Device → Device Settings to enter Device Settings interface: 

 

 Solution mode: including normal mode, survey mode and strict mode (in this 
mode, reliability of solution can be improved.) 

 Tilt survey: to enable pole tilt correction (IMU or E-bubble). 

 Tilt survey parameters: including normal mode, strict mode or user-defined mode. 

 Positioning data output frequency: to set the output frequency of the positioning 
data. 

 Enable voice: to select whether to enable receiver voice broadcast function. 

 Base station alarm: to select whether to remind you when the base station is 
moved. With it enabled, the rover receiver will broadcast Base is moved. 

 Enable WIFI: to select whether to enable receiver WIFI. 

 Long-term open network: to select whether to enable long-term open network. 
With it enabled, the network initialization will be faster. It is suggested to enable it 
when a SIM card is used. 

 WIFI share network: to select whether to share network through WiFi when a SIM 
card is inserted on the receiver. 

 Base coordinate change alert: to select whether to remind you when coordinates 
of the base station changes. 
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4.11 Default Radio Settings 

To set default radio settings, do the following: 

1. Press main menu Device → Default Radio Settings to enter Default Radio 
Settings interface: 

 
2. To set radio frequency, do one of the following: 

o To use radio frequency of the target factory, press Factory, and select the 
target factory. 

o To customize radio frequency, press value of the radio frequency, and input 
a value. 

3. Press OK for confirmation. 

4.12 Restart Positioning 

It is used to control the receiver to clear the current ephemeris information, so as to 
initialize OEM board and receive satellites signals again for positioning. 

To restart positioning, do the following: 

1. Press main menu Device → Restart Positioning. A prompt Restart positioning? 
shows. 

2. Press OK for confirmation. 
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4.13 Device Activation 

Press main menu Device → Device Activation to enter Device Activation interface: 
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5 Survey 

5.1 Point Survey 

Press main menu Survey → Point Survey. 

 

Status bar 

Status icon What it does 

 

To exit point survey interface. 

 

To show the operation mode of the receiver. You can press it to enter 
Rover / Base / Static mode settings interface. See 4.2 Rover / 4.3 Base 
/ 4.4 Static for details. 

 

To show the solution status (including single, float, differential and fixed) 
and the differential delay in real-time. 
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Status icon What it does 

 

To show the differential signal of the receiver. 

 

H: to show the horizontal accuracy. V: to show the vertical accuracy. 

 

To check the current positioning information. 

 

35: to show the number of used satellites. 45: to show the number of 
observed satellites. 

 

To show the battery level of the receiver. 

Point type 

Icons What it does 

 

Topo point 

 

Control point 

 

Quick point 

 

Automatic point 

 

Corner point (only when E-bubble is used) 

 

Tilt point (only when E-bubble is used) 
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Collection 

Icons What it does 

 

To collect coordinates of the current point with tilt survey disabled. 

 

To start IMU tilt measurement with tilt survey enabled and IMU used. See 
5.1.1 Enable IMU Tilt Measurement for details. 

 

To start E-bubble tilt measurement with tilt survey enabled and E-bubble 
used. 

You can freely drag the collection icon to any position. 

Left toolbar 

Icons What it means 

 

Redraw (to refresh the current displayed data.) 

 

Antenna parameters 

 

Switch map 

 

Full map 

 

Jump map center 

 

Tilt survey is disabled. 

 

IMU tilt survey is enabled. See 5.1.1 Enable IMU Tilt Measurement 
for details. 

 

E-bubble tilt survey is enabled. 

 
To collapse icons in the left toolbar. 

 
To expand icons in the left toolbar. 
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Icons What it means 

 

Display content 

 

CAD background color 

 

Compass 

 

Offset point calculation 

 

Equal point calculation 

 

Coordinate positive calculation 

 

Forward intersection 

 

Resection 

 

Intersection calculation 

 

Two lines angle 

 

Great-circle distance 

 

Point line calculation 

 

Coordinate inverse calculation 

 

Calculator 

 

Restart positioning 
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Icons What it means 

 

Static and collect points 

 

Perimeter and area 

 

Coordinates converter 

 

Screen measurement 

 

CAD text 

 

Automatic scaling 

 

Auto jump map center 

 

Take screen point 

Right toolbar 

Icons What it does 

 

To zoom out the graphic. 

 

To zoom in the graphic. 

 

To enter Points Database interface. See 3.5 Point Database for 
details. 

 

To set display information. See 5.1.3 Set Display Information for 
details. 
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CAD drawing tools 

Icons What it does 

 

To draw a square. 

 

To draw a line. 

 

To draw a polyline. 

 

To draw a rectangle. 

 

To draw the center of a rectangle. 

 

To draw a polygon. 

 

To draw a circle by two points. 

 

To draw a circle by three points. 

 

To draw an arc. 

 

To draw a point. 

 

To draw a spline. 

 

To enter Layer Settings interface. 
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Information bar 

 Point name: the point name of collected point. 

 N, E, H: the horizontal coordinates (projection point) of the current point. 

 Ant. H: the antenna height in survey. 

 Base distance: the distance from the current rover station to the base station. 

5.1.1 Enable IMU Tilt Measurement 

To enable IMU tilt measurement, in left toolbar, press , and do as the prompt in the 
interface: 

Status What it means What to do 

 

Magnetic calibration is required. 
Take the pole and draw a circle 
towards the ground. 

 

Initialization is required. Shake the pole or walk around. 

 

The accuracy of tilt measurement is 
not enough. 

Wait. 

 

The tilt angle exceeds 60°. 
Make sure the tilt angle is within 0° ~ 
60°. 

 

Tilt measurement is successfully 
enabled. 

Start survey. 

5.1.2 Manage Point Database 

The operation is the same with operation in main menu Project. See 3.5 Point Database 
for details. 

5.1.3 Set Display Information 

It is used to customize display information, including topo point, information bar, and 
toolbars. 
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To set display information, do the following: 

1. In the main interface of line stakeout, press . Display Information interface 
shows: 

 
2. To set point limit, do the following: 

a. Set recording limit, including solution limit, HRMS limit, VRMS limit, PDOP 
limit, and AGE limit. 

b. Select whether to allow the same point name and keep the last input focus. 
c. Set or select the default point name, and set the increment of the point 

name, and default code. 
d. Set or select the average GPS count. 
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3. To customize the information bar / toolbars, do the following: 
a. To switch to INFORMATION BAR / TOOLBARS page, press 

INFORMATION BAR / TOOLBARS: 

 
b. To remove information from Display Item list, select the target information in 

Display Item list, and press . 
c. To add information to Display Item list, select the target information in 

Options list, and press  
4. Optional: To restore settings to default settings, press Default. 
5. To save settings, press OK. 
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5.1.4 Start Point Survey 

5.1.4.1 Start Survey for a Topo Point 

To start survey for a topo point, do the following: 

1. Select  in the point type area, and press . Topo Point interface 
shows: 

 

 CAUTION: Only when the current point meets the set display limit, Topo 
Point interface shows. Otherwise, a prompt shows. 

2. Set point name, code, and antenna parameters, and check detail information. 
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3. Optional: Press Photo and Sketch and make an information note on the collected 
points, including documents, pictures, graphs in Photo and Sketch interface: 

 
Icons What it does 

 
Undo To undo and return to the previous step. 

 
Note To add a note with the customized font size and color. 

 
Point info 

To add point information, including name, code, northing, 
easting, height, etc. with the customized font size and color. 

 
Arrow To add arrows with the customized color and style. 

 
Drawing 

It is similar to the pencil function in Windows Paint. You can 
customize the color and thickness. 

 
Photo 

To directly invoke camera to take a picture to add into 
information. 

 
Move To move any added information. 
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Icons What it does 

 
Rotate To rotate any added information. 

 
Zoom To zoom in or out any added information. 

 
Clear To clear all information. 

4. To save the topo point, press OK. 

5.1.4.2 Start Survey for Control Points 

To start survey for control points, do the following: 

1. Select  in the point type area, and press  to enter the following 
interface: 
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SurPad automatically starts to collect points every set interval and enters Control 
Point interface until it finishes the set total number: 

 
2. Set point name, code and antenna height. A prompt Control point report generated, 

named as xxx, would like to view it now? shows. 
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3. Optional: To save the control point, press OK. The control point report is 
generated: 

 
5.1.4.3 Start Survey for a Quick Point 

To start survey a quick point, do the following: 

1. Select  in the point type area. 

2. Set a point name behind icon . 
3. Do one of the following: 

o To set a code, directly input a code behind icon . 

o To select a code that already exists, press , and select a code. 

4. Press . SurPad automatically starts collection after prompt voice and saves 
the quick point. 
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5.1.4.4 Collect Automatic Points 

To collect automatic points, do the following: 

1. Select  in the point type area, and press . Auto Point interface 
shows: 
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2. Set point name, code and antenna height, and click OK. SurPad automatically 
starts to collect point until you interrupt the progress by pressing one of the 
following: 

 
o Pause: to pause the collecting progress. To resume the collecting, you can 

press Start. 
o Stop: to stop the collecting progress. 

5.1.4.5 Start Survey for a Corner Point 

SurPad will automatically calculate coordinates of the pole tip according to the 
automatically collected 20 points. 

It is available only when E-bubble is used. 
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To start survey for a corner point, do the following: 

1. Select  in the point type area, and press . The following interface 
shows: 

 
2. Optional: To modify antenna parameters, press Antenna Parameters, and set 

antenna parameters. 



   

SHANGHAI ESURVEY GNSS CO., LTD. 

 

92  

3. Draw circles with the pole without moving the pole tip. SurPad automatically collects 
20 points: 
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4. After 20 points are collected, press OK in Corner Point interface: 
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5.1.4.6 Start Survey for a Tilt Point 

It is available only when E-bubble is used. 

Before starting survey for a tilt point, press  to enable tilt measurement. 

To start survey for a tilt point, do the following: 

1. Select  in the point type area, and press . Tilt Point interface shows: 

 
2. Optional: To modify antenna parameters, press Antenna Parameters, and set 

antenna parameters. 
3. To start collecting tilt points, press Start. 
4. Incline the pole with the inclined angle greater than 5°. SurPad automatically 

collects the first tilt point. 
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5. Change the inclined direction and repeat step 4 until 3 tilt points are collected. After 
3 tilt points are collected, the following interface shows: 
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6. To save the result, press Save. The following interface shows: 

 
7. Press OK. 
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5.2 Detail Survey 

It is a simplified mode of point survey for rapid and continuous survey. 

To start detail survey, do the following: 

1. Press main menu Survey → Point Survey to enter the following interface: 

 
2. Set point name, code and antenna height. 
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3. Optional: Set device settings: 
a. Press Settings. Device Settings interface shows: 

 
b. Select whether to enable tilt survey. 
c. Set recording limit, including solution limit, HRMS limit, VRMS limit, PDOP 

limit, and AGE limit. 
d. Select whether to allow the same point name, and set the increment of the 

point name, and default code. 
e. Select the average GPS count. 
f. Press OK. 

4. To collect a point by detail survey, press . 
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5.3 CAD 

It is mainly used to import and edit the existing CAD graphics and stakeout in the existing 
CAD graphics. 

Press Survey → CAD to enter CAD interface: 
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5.3.1 Manage the Layer 

To manage the layer, do the following: 

1. To add a new layer, do the following: 
a. To enter New Layer interface, press Data → Layer, and press NEW 

LAYER: 

 
b. Input the layer name and set the layer color. 
c. Select the following: 

 Whether to set the layer as the work layer. 
 Whether the layer is visible. 
 Whether to lock the layer. 
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2. Press OK. The interface returns to Layer Settings interface: 

 
Icons What it means 

 
The layer is the work layer. 

 
The layer is not the work layer. 

 
The layer is visible. 

 
The layer is not visible. 

 

The layer is locked. In the lock status, you cannot select objects of the 
locked layer. 

 
The layer is unlocked. 
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3. Optional: Do the following based on your needs: 
o To rename the target layer, select the target layer, long press it, select 

Rename, and set the layer name. 

o To hide all layers, long press any layer, select Hide all. Icon  shows. All 
layers become invisible. 

o To modify the current work layer, press .  shows. 

o To modify the lock status, press  to unlock the target layer, and press 

 to lock the target layer. 
o To modify the layer color, press the color of the target layer, and select a 

color again. 
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5.3.2 Import / Export a CAD File 

CAD files refer to DXF and DWG files. 

To import / export a CAD file, do one of the following: 

 To import a CAD file, do the following: 
a. Press Data → Open. 
b. Select the target file path. 

 To export a CAD file, do the following: 
a. Press Data → DXF export. DXF export interface shows: 

 
b. Select the information that you would like to export. 
c. Press Export. 
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5.3.3 Draw an Object 

To draw an object, do the following: 

1. Press Drawing. The following interface shows: 
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2. Select a shape. The following interface shows: 

 
3. Follow tips at the bottom. 
4. After finishing, press Completed. 

5.3.4 Start Survey 

It is used to find the intersection point, perform distance offset, division, intersection, 
lengthening, etc. 

Tools What it does 

 

Int 2 dist To define an intersection by two point and two distance. 

 

Int 4 point 
To define an intersection by two intersecting lines drawn by four 
points. 

 

Int entity To define an intersection from object(s). 
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Tools What it does 

 

Point 
offset 

To define an offset point by a point on the object and offset 
distance. 

 

Dist offset To copy the object to the set distance. 

 

Divide To divide the object by the input number of partitions. 

 

Measure To divide the object by the input fractional length. 

 

Invert To invert the order of target point names on an object. 

 

Lengthen To lengthen the object from the endpoint. 

To start survey, do the following: 

1. Press Survey, and select a survey mode. The following interface shows (taking 
Dist offset as an example): 

 
2. Follow tips at the bottom. 
3. After finishing, press Completed. 

5.3.5 Use CAD Tools 

With CAD tools, you can achieve the following: 

Tools What it does 

 

Delete To delete the target object. 

 

Angle To calculate angle. 

 

Distance To calculate points by distance. 
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Tools What it does 

 

Area To calculate area. 

 

CAD 
backgroun
d color 

To modify CAD background color. 

 

Redraw To refresh the current displayed data. 

 

Current 
position 

To show coordinates of the current position. 

To use CAD tools, do the following: 

1. Press Tools, and select the target tool. 
2. Follow tips at the bottom. 
3. Press OK. 
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5.3.6 Delete CAD Data 

To delete CAD data, do one of the following: 

 Select the target object in the drawing window, and press Delete: 

 

 Press Tools →  Delete, select the target object, and press OK. 
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5.3.7 Check Object Information 

To check object information, do the following: 

1. Select the target object in the drawing window, and press Details. Object Info 
interface shows: 

 
2. Optional: To modify the color of the target object, press Color, and select the 

target color: 

 
3. Check the following information: 

o Entity 
o Layer 
o Color 
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o Object type: open or closed 
o Total length 2D and 3D 
o Vertexes 
o Coordinates of the center point 

5.3.8 Explode a Polyline 

It is used to explode a polyline into several lines. 

To explode polylines, select the target polyline in the drawing window, and press Explode. 

5.3.9 Check Coordinates 

It is used to check coordinates of the target object, and modify the point name, or start 
stakeout. 

To check coordinates, do the following: 

1. Select the target object in the drawing window, and press List. The following 
interface shows: 

 
2. Optional: To modify point name, select the target point, press Modify, and modify 

the name. 
3. Optional: To start stakeout, select the target point, and press Stakeout. 
4. Check coordinates of the target object (including center point). 
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5.3.10 Start Stakeout 

To start stakeout, do the following: 

1. Select the target object, and press Stakeout. Stakeout Settings interface shows: 

 
2. Set the start station and offset distance, and select whether to set out by pile by 

coordinate. 
3. Press OK, and perform stakeout. 

See 5.4 Point Stakeout for details. 



   

SHANGHAI ESURVEY GNSS CO., LTD. 

 

112  

Alternatively, you can start stakeout for points by pressing List, select the target point and 
press Stakeout in Object Info interface: 
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5.4 Point Stakeout 

To enter the main interface of point stakeout, press Survey → Point Stakeout, select a 
target point or add a new point, and press OK: 

 

Top bar 

Icons What it does 

N / S 
To indicate the distance that the receiver needs to move north / south from 
the current position to the stakeout point. 

E / W 
To indicate the distance that the receiver needs to move west / east from the 
current position to the stakeout point. 

↓ / ↑ If the current height is higher than the stakeout point, ↓ shows; if not, ↑ shows. 

 
To close the voice prompt of stakeout. 

 
To open the voice prompt of stakeout. 
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Icons What it does 

 
To hide the top bar. 

 
To show the top bar. 

 

To switch to the compass mode. 

 
To switch to the distance mode. 

Toolbars 

Here only icons different from Point Survey main interface are listed. About the same 
icons, please see 5.1 Point Survey for details. 

Icons What it does 

 

To add a new stakeout point. 

 

To select the last point for stakeout. 

 

To select the next point for stakeout. 

 

To select the point closest to the stakeout point. 

Information bar 

 Target: the name of the stakeout point. 

 Target Azimuth: the azimuth from the current point to the target position. 

 Forwards / Back: the distance that the receiver needs to move forwards / back 
from the current position to the stakeout point. 

 To Left / To Right: the distance that the receiver needs to move left / right from the 
current position to the stakeout point. 

 To North / To South: the distance that the receiver needs to move south / north 
from the current position to the stakeout point. 

 To East / To West: the distance that the receiver needs to move east / west from 
the current position to the stakeout point. 

 Slope(%): the ratio of the vertical length to the horizontal length. 

 Ant.H: the antenna height in survey. 
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5.4.1 Manage Stakeout Point Database 

To manage stakeout point database, do the following: 

1. To enter Stake Point interface, do one of the following: 
o Press main menu Survey → Point Stakeout. 

o In the main interface of point stakeout, press . 

 
2. Do the following: 

o Add a new stakeout point. 
o Edit a stakeout point. 
o Check stakeout point information. 
o Import a stakeout point. 
o Delete a stakeout point. 
o Filter a stakeout point. 
o Recover stakeout points. 
o Share a stakeout point. 
o Mark a stakeout point as staked. 

The operations are almost the same with operations in Points Database interface. 
See 3.5 Point Database for details. 
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5.4.2 Set Display Information 

It is used to customize display information, including stakeout settings, topo point, 
information bar and toolbars. 

To set display information, do the following: 

1. In the main interface of line stakeout, press . Display Information interface 
shows: 

 
2. Set the following stakeout settings: 

o Name: the name of the stakeout point. 
o Code: to select a code for the stakeout point. 
o Prompt range: to set the target distance triggering precise stakeout. 
o Automatic scaling: to select whether to make the figure automatically 

display in full screen. Once it is enabled, you cannot zoom in / out the figure. 
o Automatic stakeout latest point: to select whether to automatically stake 

out the latest point. 
o Automatically marked as staked points: to select whether to automatically 

mark the selected point as the staked point when the current target distance 
is less than tolerance. 



   

SHANGHAI ESURVEY GNSS CO., LTD. 

 

 117 

o Stakeout reference: to change the display in the top bar (North (E, W, N, S) 
or forward direction (front, back, left, right)). 

o Voice broadcast: to select whether to enable voice broadcast. 
3. Set point limit, information bar and toolbars. 

See 5.1.3 Set Display Information in point survey for details. 

5.4.3 Start Point Stakeout 

To start point stakeout, do the following: 

1. To select a point for stakeout, do the following: 

a. Press . 
b. Select the target point. 
c. Press OK to enter stakeout interface. 

2. Move towards the indicated direction according to information in the information bar. 
When the target distance is within 3 times of the prompt range, three concentric 
circles shows, which indicates it enters precise stakeout: 

 
3. Optional: To switch between the adjacent stakeout points in the stakeout point 

database, press  / . 
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4. After reaching the stakeout point, stake it. 

5. Press  to enter point stakeout database, and select the stakeout point, 
press ... → Marked as Staked. The target point in point stakeout database turns to 
blue, and a small red flag shows in the staked point in the main interface of point 
stakeout: 

 
Alternatively, you can enable Automatically marked as staked points in display 
information. 
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5.5 Line Stakeout 

It is the stakeout of the designed line, including line station, left and right offset and 
elevation control within line. 

To enter the main interface of line stakeout, press Survey → Line Stakeout, select the 
target line or add a new line, and press OK: 

 

Information bar 

 Target: the name of the stakeout line. 

 H: the height of the current point. 

 Station: making a perpendicular to the stakeout line through the current receiver 
position, the start station plus the distance between the foot of perpendicular and 
the start point. 

 Offset: the perpendicular distance from the current position to the target line. 

 Station Diff to Start: making a perpendicular to the stakeout line through the 
current receiver position, the distance from the foot of perpendicular to the start 
point. 

 Station Diff to End: making a perpendicular to the stakeout line through the current 
receiver position, the distance from the foot of perpendicular to the end point. 
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5.5.1 Manage Line Database 

To manage line database, do the following: 

1. To enter Lines Database interface, do one of the following: 
o Press main menu Survey → Line Stakeout. 

o In the main interface of line stakeout, press . 

 
2. Do the following: 

o Add a new line. 
o Edit a line. 
o Delete a line. 
o Import a line. 
o Export a line. 

The operations are almost the same with operations in Points Database interface. 
See 3.5 Point Database for details. 
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5.5.2 Set Stakeout Settings 

To set stakeout settings, do the following: 

1. To enter Stakeout Settings interface, select the target line in line database: 

 
2. Select whether to set out by pile by coordinate. 
3. Do one of the following according to your selection that Setting out by pile by 

coordinate is enabled or not: 
o If it is enabled, select whether to automatically stake the latest point, set 

station, select a calculation mode, and set interval: 
Calculation mode: 

 Stakeout by station number: use the start point as the start distance. 
 Stakeout by station distance: use the node as the start distance. 
 Custom mileage offset 

o If it is not enabled, set cross-section slope (%). 
4. Press OK. 
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5.5.3 Set Display Information 

It is used to customize display information, including stakeout settings, topo point, 
information bar and toolbars. 

To set display information, do the following: 

1. In the main interface of line stakeout, press . Display Information interface 
shows: 

 
2. Set the stakeout settings, topo point, information bar and toolbars. 

See Set Display Information in point stakeout for details. 
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5.5.4 Add a Stake 

To add a stake, do the following: 

1. In the main interface of line stakeout, press . 
2. Select one of the following modes to add stake: 

o Calculate coordinates by mileage and offset distance 
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o Calculate offset and distance by coordinates (inputting northing, easting and 
elevation, search coordinates from the database, or get the current GPS 
coordinates) 

 
3. Set related parameters. 
4. Press OK. A prompt about the calculation result shows: 

 
5. Press Stakeout to start line stakeout. 
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5.5.5 Start Line Stakeout 

To start line stakeout, do the following: 

1. According to the engineering design, edit the stakeout line in the line database or 
import a line file. 

2. Select the target stakeout line and press OK to enter line stakeout interface. 
3. Move towards the indicated direction according to information in the information bar. 

When the line offsets on both sides are within 3 times of the prompt range, three 
parallel lines are generated on both sides of the stakeout line, which indicate it 
enters precise stakeout: 
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4. Optional: To add a stake to the line during stakeout process, see 5.5.4 Add a 
Stake for details. 
When the target distance is less than 3 times of the prompt range, the system will 
tale the stake point as center and generate prompt circles to get into precise 
stakeout: 

 

5. Optional: To switch the adjacent stakeout lines in line database, press  or 

. 
6. After reaching the stakeout line, stake it. 

5.6 GIS Data Collection 

It is used to mark surface features and add labels to them. 

The type of a mark surface includes the following: 

 Point 

 Polyline 

 Polygon 
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Press Survey → GIS Data Collection to enter the main interface of GIS data collection: 
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5.6.1 Add an Entity Element 

To add an entity element, do the following: 

1. To enter Entity Element Management interface, press : 
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2. To enter Entity Edit interface, press Add: 

 
3. Set an entity name. 
4. Select a type of the surface feature, and select a style. 
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5. To set label 1 and label 2, do the following: 
a. To enter Field Edit interface, press Add: 

 
b. Set a label name, remark. 
c. Select a field type (including integer value, double value, text value, drop-

down menu, check box, date, time and file). 
d. Select whether to scan barcode or QR code. 
e. Select a input limit: 

 Normal: when the label name is deleted, name will default to 0. 
 Required: name is required. 
 Disabled: name is unchangeable. 
 Hide: the label is hidden in the main interface of GIS Data Collection. 

f. Select the default value type. 
g. Select the target filed for label 1 and label 2. 

The interface returns to Entity Element Management interface. 
6. Select the target entity element, and press ← to return to the main interface. 
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5.6.2 Start GIS Data Collection 

To start GIS data collection, do the following: 

1. In the main interface of GIS data collection, select a point type, select the target 
surface feature and draw it. 

2. To set label details, do one of the following: 

o Press , set the property and press Save. 

o Press , set the property and press Save. 
In this way, you cannot edit label details once you have saved them. 

5.7 Stake Road 

It is used for stakeout of road, hydraulic engineering, and slope construction. 

To enter the main interface of road stakeout, press Survey → Stake Road, and add a new 
road stakeout: 
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Information bar 

 Station: making a perpendicular to the stakeout line through the current receiver 
position, the start station plus the distance between the foot of perpendicular and 
the start point. 

 H: the height of the current point. 

 Offset: the perpendicular distance from the current position to the target line. 

 Ant.H: the antenna height in survey. 

5.7.1 Add a New Road Stakeout 

To add a new road stakeout, do the following: 

1. Press New. Road Design interface shows: 

 
2. Set the road name. 
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3. Do the following: 

 
4. Optional: To preview the road design, press Map. 
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5. Optional: To check the road design, press Check, and do the following: 

 
a. Select a calculation mode: 

 Input station and offset 
 Input coordinate 
 Batch export 
 Batch counter calculation 

b. Set station and offset distance. 
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c. Press Calculate. The result shows in Result area: 
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5.7.1.1 Set the Broken Station 

It is used to allow broken station without changing all stations when measurement is 
incorrect or the design changes. That is, you can use new station in the changing place 
and still old station in other places. 

To set the broken station, do the following: 

1. To enter Broken Station, press Broken station: 

 
2. To add a broken station, press Add. 
3. Set the following: 

o Before station: the original station of the target point. 
o After station: the modified station of the target point. 

4. Optional: To set another broken station, press Next, and repeat step 3. 
5. Press OK. 
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5.7.1.2 Set the Centerline 

It is used to define the centerline on the design to the actual road. 

To set the centerline, do the following: 

1. To enter Centerline interface, press Centerline: 

 
2. Select a design method: 

o Line element method 
o Intersection method 
o Coordinate element method 
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3. To add a centerline, press Add. Taking the design method Line element method 
as an example, the interface is as follows: 

 
4. To set a start coordinate, do one of the following: 

o To manually input coordinates, set values of Northing and Easting. 

o To select a point from the point database, press  and select the target 
point. 

5. Set the start station and azimuth. 
6. To set end point, press Next, or press OK → Add, and do the following: 

a. Select a line type: 
 Line 
 Curve 
 Spiral 

b. Set element parameters. 
c. Press OK. 
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7. To get coordinates of all set points, press Calculate. Coordinates List interface 
shows: 

 
8. To return to Road Design interface, press ← twice in the upper left corner. 
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5.7.1.3 Set the Vertical Profile 

To set the vertical profile, do the following: 

1. To enter Vertical Profile Database interface, press Vertical Profile: 

 
2. Select a calculation mode: 

o Circular curve 
o Parabola 
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3. To add a vertical profile, press Add: 

 
4. Set the station and elevation. 
5. Select an input type (radius and spiral length), and set radius or spiral length. 
6. Optional: To set another vertical profile, press Next, and repeat step 4 and 5. 
7. Press OK. 
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5.7.1.4 Set the Standard Cross Section 

To set the standard cross section, do the following: 

1. To enter Standard Cross Section interface, press Standard Cross Section: 

 
2. Select setting left section or right section. 
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3. To add a left or right section, press Add. 

 
4. Set a name. 
5. Set the following: 

o Width: the horizontal length. 
o Slope (%): the ratio of vertical length to horizontal length. 
o Elevation: the distance between the road and curb. 

6. Optional: To set copy setting to right-section / left-section, switch to related page, 
and press Symmetry. 

7. Press OK. 
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5.7.1.5 Set the Ultra Height 

It is used to change the slope of the cross section. 

To set the ultra height, do the following: 

1. To enter Ultra Height interface, press Ultra Height: 

 
2. Select the cross-section. 
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3. Press Add. The following interface shows: 

 
4. Select a gradual mode: 

o Linear change: 
o Three parabola: 

5. Set the station and slope. 
6. Optional: To set another ultra height, press Next, and repeat step 4 and 5. 
7. Press OK. 



   

SHANGHAI ESURVEY GNSS CO., LTD. 

 

146  

5.7.1.6 Set the Ultra Width 

It is used to change the length of the cross section. 

To set the ultra width, do the following: 

1. To enter Ultra Width interface, press Ultra Width: 

 
2. Select the cross-section. 
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3. Press Add. The following interface shows: 

 
4. Select a gradual mode: 

o Linear change: 
o Three parabola: 
o Four parabola: 

5. Set the station and width. 
6. Optional: To set another ultra width, press Next, and repeat step 4 and 5. 
7. Press OK. 
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5.7.1.7 Set the Slope 

To set the slope, do the following: 

1. To enter Slope interface, press Slope: 

 
2. Select a slope type: 

o Left-cut 
o Left-fill 
o Right-cut 
o Right-fill 
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3. Press Add. Add Slope interface shows: 
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4. Set the station, and press Add: 

 
5. Select a type (slope or platform). 
6. Set elevation and ratio(1:N). 
7. Optional: To set another slope, press Next, and set related items. The interface 

returns to Add Slope interface. 
8. Select the target type, and press OK. The interface returns to Slope interface. 
9. Select the target slope, and press OK. 
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5.7.2 Manage Road Stakeout Database 

To manage road stakeout database, do the following: 

1. To enter Stake Road interface, do one of the following: 
o If it is your first time to start road stakeout, press main menu Survey → 

Stake Road. 

o In the main interface of road stakeout, press . 

 
2. Do the following: 

o Add a new road stakeout. 
o Edit a road stakeout. 
o Delete a road stakeout. 
o Import a road stakeout. 

5.7.3 Switch the Road Stakeout Mode 

Road stakeout mode includes the following: 

 Centerline stakeout 

 Cross-station stakeout: it is to stake out the designed road on the drawing to the 
corresponding ground by marking the excavation line and filling line for 
construction. 
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To switch the road stakeout mode, do one of the following in the main interface of road 
stakeout: 

 To switch to centerline stakeout, press . 

 To switch to cross-station stakeout, press . 

5.7.4 Set Display Information 

It is used to customize display information, including stakeout settings, topo point, 
information bar, and toolbars. 

To set display information, do the following: 

1. In the main interface of road stakeout, press . Display Information interface 
shows: 

 
2. Set stakeout settings, topo point, information bar and toolbars. 

See 5.4.2 Set Display Information in point stakeout for details. 
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5.7.5 Start Road Stakeout 

To start road stakeout, do the following: 

1. According to the engineering design, edit the stakeout road in road stakeout 
database. 

2. Select the target stakeout road and press OK to enter the main interface of road 
stakeout. 
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3. Optional: To view slope graph in the range of the current station based on the 

calculated station, press : 

 
4. Move towards the indicated direction according to information in the information bar. 
5. After reaching the stakeout road, stake it. 
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5.8 Stake Road by Point 

It is used for continuous stakeout of specific stakes with fixed stake distance like 20 / 50 / 
100 or with specific stake number as construction required. 

To enter the main interface of road stakeout by point, press Survey → Stake Road by 
Point, add a new road stakeout / select a road stakeout, press OK, set stakeout settings, 
and press OK: 

 

Information bar 

 Target: the name of the stakeout road. 

 To More / To Less: the distance from the current point to target peg. To More 
means the station of the target point is greater than the station of the current point. 
To Less means the station of the target point is less than the station of the current 
point. 

 Distance: the distance between the receiver and the stakeout point. 

 Cut / Fill: if Cut shows, the current position is higher than target point; if Fill shows, 
the current position is lower than target positions. 

 Station: making a perpendicular to the stakeout line through the current receiver 
position, the start station plus the distance between the foot of perpendicular and 
the start point. 
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 Offset: the perpendicular distance from the current position to the target line. 

5.8.1 Set Stakeout Settings 

To set stakeout settings, do the following: 

1. To enter Stakeout Settings interface, press Survey → Stake Road by Point, add 
a new road stakeout / select a road stakeout, press OK: 

 
2. Select whether to automatically stake out the latest point. 
3. Set station, offset distance and range. 
4. Select a calculation mode: 

o Stakeout by station number 
o Stakeout by station distance 

5. Set interval. 
6. Set left peg offset and right peg offset. 
7. Press OK. 

5.8.2 Add a New Road Stakeout 

To add a new stakeout road, see 5.7.1 Add a New Road Stakeout for details. 

5.8.3 Manage Road Stakeout Database 

To manage road stakeout database, see 5.7.2 Manage Road Stakeout Database for 
details. 
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5.8.4 Set Display Information 

To set display information, see 5.4.2 Set Display Information in point stakeout for details. 

5.8.5 Start Road Stakeout by Point 

To start road stakeout by point, do the following: 

1. Select the target stakeout road and press OK. 
2. Set stakeout settings, and press OK to enter the main interface of road stakeout by 

point. 
See 5.8.1 Set Stakeout Settings for details. 

3. Move towards the indicated direction according to information in the information bar. 
4. After reaching the stakeout point of the road, stake it. 

5.9 Cross Section Measurement 

Cutting a road into slices creates many parallel cross sections. This operation is used to 
mark the position of cross sections for line engineering and hydraulic engineering. 

To enter the main interface of cross section measurement, press Survey → Cross 
Section Measurement, add a new road stakeout / select a road stakeout, press OK, set 
stakeout settings, and press OK: 
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Information bar 

 Target: the name of the current stakeout road. 

 H: the elevation of the current receiver position. 

 Station: making a perpendicular to the stakeout line through the current receiver 
position, the start station plus the distance between the foot of perpendicular and 
the start point. 

 Offset: the perpendicular distance from the current position to the target line. 

 Horizontal dist.: making a perpendicular to the cross section through the current 
receiver position, the distance from the foot of perpendicular to the intersection 
point of the cross section and stakeout line. 

 Vertical dist.: making a perpendicular to the cross section through the current 
receiver position, the distance from the foot of perpendicular to the current position 
of the receiver. 

5.9.1 Set Stakeout Settings 

To set stakeout settings, do the following: 

1. To enter Stakeout Settings interface, press Survey → Cross Section 
Measurement, add a new road stakeout / select a road stakeout, press OK: 

 
2. Select whether to automatically stake out the latest point. 
3. Set station. 
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4. Select a calculation mode: 
o Stakeout by station number 
o Stakeout by station distance 

5. Set interval. 
6. Set the length of normal (the distance between the centerline and the ends of cross 

section). 
7. Press OK. 

5.9.2 Add a New Stakeout Road 

To add a new stakeout road, see 5.7.1 Add a New Road Stakeout for details. 

5.9.3 Manage Road Stakeout Database 

To manage road stakeout database, see 5.7.2 Manage Road Stakeout Database for 
details. 

5.9.4 Set Display Information 

To set display information, see 5.4.2 Set Display Information in point stakeout for details. 

5.9.5 Start Cross Section Measurement 

To start cross section measurement, do the following: 

1. According to the engineering design, edit the stakeout road in road stakeout 
database. 

2. Select the target stakeout road and press OK. 
3. Set stakeout settings, and press OK to enter the main interface of cross section 

stakeout. 
See 5.9.1 Set Stakeout Settings for details. 

4. Move towards the indicated direction according to information in the information bar. 
5. Optional: To add a stake to the cross section during stakeout process, see 5.5.4 

Add a Stake in line stakeout for details. 
6. After reaching the stakeout road, stake it. 
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5.10 Layers Settings 

The main interface is as follows: 

 

5.10.1 Set Drawing Layer 

See 5.3.1 Manage the Layer for details. 
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5.10.2 Set Background Layer 

To set background layer, do the following: 

1. Switch to BACKGROUND LAYER page: 
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2. Press ADD, and select the target format and file. Layer Properties interface 
shows: 

 
Supported file format: 

o AutoCAD file: *.dxf, *.dwg 
o Shape file: *.shp 
o LandXML: *.xml 

3. Edit properties of the target layer. 
4. Optional: To check the layer boundary, press Boundary. 
5. Do the following in BACKGROUND LAYER page based on your needs: 

o To edit the target layer, select the target layer, and press EDIT. 
o To move the target layer down, select the target layer, and press MOVE UP. 
o To move the target layer up, select the target layer, and press MOVE 

DOWN. 
o To delete the target layer, select the target layer, and press DELETE. 
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5.11 Survey Range Settings 

It is used to set the survey range and make sure all measured points are within the range. 
When the current point exceeds the range, a prompt shows. 

Press main menu Survey → Survey Range Settings. Survey Range Settings interface 
shows: 
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After adding or drawing a survey range, to check if the current point exceeds the set 
range, enter the main interface of point survey: 
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5.11.1 Add a Survey Range 

To add a survey range, do the following: 

1. In List page, do one of the following: 
o Press Add, and do one of the following to set coordinates of a point: 

 

o To use the current GPS coordinates, press  and set antenna 
parameters. 

o To select a point from the point database, press  and select the target 
point. 

o To manually input coordinates, set values of Northing, Easting and 
Elevation. 

o To select points in batch mode, press Select, and select the target points. 
2. Press OK. 

Alternatively, you can press Select in List page, and select points from the point 
database. 
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5.11.2 Draw a Survey Range by CAD 

To draw a survey range by CAD, do the following: 

1. In Preview Map page, press CAD: 

 
2. Do one of the following: 

o Select to load the last CAD drawing. 
o Draw a range by CAD drawing tools. 

3. Select the drawing, and press OK to exit CAD. The interface returns to Preview 
Map page. 

 CAUTION: Selecting the drawing is required. Otherwise, drawing a survey 
range by CAD will fail. 

4. Switch to List page, press OK. 
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6 Tools 

6.1 Localization 

In general, the output data of the receiver is WGS-84 latitude and longitude coordinates. 
The coordinates need to be converted to local coordinates, which requires SurPad to 
calculate and configure coordinate conversion parameters. Localization is the main tool to 
achieve this. 

Press main menu Tools → Localization to enter Localization interface: 
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6.1.1 Add a Localization Point 

To add a localization point, do the following: 

1. Press Add. The following interface shows: 

 
2. To set coordinates of a known point, do one of the following in Known Coordinates 

area: 

o To select a point from the point database, press  and select the target 
point. 

o To manually input coordinates, set point name and values of Northing, 
Easting and Elevation. 
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3. To set WGS84 geodetic coordinates, do one of the following in Geodetic 
Coordinates area: 

o To use the current GPS coordinates, press , set antenna parameters, 
and a point name. 

o To select a point from the point database, press  and select the target 
point. 

o To manually input the coordinates, select one of the following coordinate 
types and set coordinates: 

 Geodetic coordinate: including latitude, longitude and altitude. 
 Local coordinate: including northing, easting and elevation. 

4. Select whether to enable the horizontal control and vertical control. 
5. Press OK. 

6.1.2 Edit a Localization Point 

To edit a localization point, do the following: 

1. Select the target point, and press Edit. 
2. Edit parameters of this point. 

See 6.1.1 Add a Localization Point for details. 

6.1.3 Delete a Localization Point 

To delete a localization point, do the following: 

1. Select the target point, and press Delete. A prompt Are you sure to delete this 
record? shows. 

2. Press OK. 
All data about this point is deleted from the point database. 
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6.1.4 Set Localization Settings 

To set localization settings, do the following: 

1. To enter Localization Settings, press ... → Options: 

 
2. Select a conversion method: 

o Horizontal correction + Elev_correction 
o Horizontal + Vertical Adjustment 
o Seven parameter + Horizontal correction + Elev_correction 
o Seven Parameter 

3. Optional: If the conversion method is set as Horizontal correction + 
Elev_correction or Seven parameter + Horizontal correction + Elev_correction, 
select a horizontal correction model: 

o Horizontal Adjustment 
o Four Parameter 

4. Optional: If the conversion method is set as Horizontal correction + 
Elev_correction or Seven parameter + Horizontal correction + Elev_correction, 
select a vertical control mode: 

o Automatic Selection 
o Weighted Average 
o Plane Fitting 
o Surface Fitting 
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o Vertical Adjustment 
5. Set horizontal accuracy limit and vertical accuracy limit. 

If points in the coordinate point database exceed the set horizontal accuracy limit, 
information about these points turns red: 

 

6.1.5 Get the GPS Parameter Report 

After all points participated in the parameter calculation have been add, you can get the 
GPS parameter report. 
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To get the GPS parameter report, do the following: 

1. Press Calculate. GPS Parameters Report interface shows: 

 
2. Optional: To export the report, press Save and select the target storage path. 
3. To refresh data in the coordinate point database, press Apply. 

To check whether the calculation results are accurate or reliable, find known points to 
check the coordinate accuracy. See 5.1 Point Survey for details. 

6.1.6 Import Localization Points 

It is used to import localization points in *.cot, *.loc, *.fou, *.tfou. formats. 

To import a localization point, do the following: 

1. Press ... →Import. 
2. Select the target storage path, and press OK. 

6.1.7 Export Localization Points 

It is used to export localization points in *.cot format for later use. 

To export a localization point, do the following: 

1. Press ... → Export. 
2. Select the target storage path, and press Export. 
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6.2 Coordinates Converter 

Press main menu Tools → Coordinates Converter to enter Coordinates Converter: 

 

6.2.1 Convert a Single Point 

To convert a single point, do the following: 

1. Select a type of the source coordinate: 
o BLH: including latitude, longitude and altitude. 
o XYZ: the geocentric coordinate, including X, Y, and Z. 
o NEZ: including northing, easting and elevation. 

2. To set the source coordinate, do one of the following: 

o To use the current GPS coordinates, press , set antenna parameters 
and a point name. 

o To select a point from the point database, press  and select the target 
point. 

o To manually input coordinates, set values of coordinates. 
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3. To select a type of the target coordinate: 
o BLH 
o XYZ 
o NEZ 

4. Press Transform. The result automatically shows in Target Coordinate area. 
5. Optional: To save the converted coordinates as a new point to the point database, 

press Save, and input a point name. 

6.2.2 Convert a File 

To convert a file, do the following: 

1. Select a type of the source coordinate: 
o BLH 
o XYZ 
o NEZ 

2. To select the format for the file to import, press File, do one of the following, and 
press OK: 

o Set file format, angle format and select whether to preview the file. 
o Press Format Manager and customize a file format. 

3. Select the target storage path. 
4. select a type of the target coordinate: 

o BLH 
o XYZ 
o NEZ 

5. Press Transform. 
6. To select a format for the file to export, do one of the following: 

o Check the file format, and press OK. 
o Press Format Manager and customize a file format. 

7. Select the target storage path. 
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6.3 Angle Converter 

To start angle conversion, do the following: 

1. To enter Angle Converter interface, press main menu Tools → Angle Converter: 

 
2. To select an angle format, press Format, and select one of the following: 

o dd(Decimal) 
o dd.mmssss 
o dd:mm:ss.ssss 
o dd:mm:ss.ssss’’ 
o Radian 

3. Input an angle. 
4. Press Calculate. The result shows in Result area. 
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6.4 Perimeter and Area 

It is used to calculate perimeter and area of the graph formed by added points. At least 3 
points that are not in a line are required. 

To enter Calculate Area interface, press main menu Tools → Perimeter and Area: 
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6.4.1 Add a New Point 

To add a new point, do the following: 

1. Press Add. Point Coordinates interface shows: 

 
2. To set coordinates of the point, do one of the following: 

o To use the current GPS coordinates, press , set antenna parameters 
and a point name. 

o To select a point from the point database, press  and select the target 
point. 
Alternatively, you can press Select in Calculate Area interface, and select a 
point from the point database. 

o To manually input coordinates, set values of Northing, Easting and 
Elevation. 

3. Press OK. 

6.4.2 Edit a Point 

To edit a point, do the following: 

1. Select the target point, and press Edit. 
2. Edit name and coordinates of this point. 
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6.4.3 Calculate Perimeter and Area 

To calculate perimeter and area, press Calculate. The result shows: 

 

6.5 COGO Calculation 

It is used to calculate distances, azimuths, point positions and other coordinate geometry 
(COGO) functions by the following methods: 

Method Known information Calculate 

Coordinate 
inverse 
calculation 

 

A, B 
AB(2D), azimuth A → B(α), 
elevation difference, ratio of 
slope, slope angle, and AB (3D) 

Point line 
calculation 

 

A, B, C 
AC(2D), BC(2D), AP(2D), 
BP(2D), PC(2D), α, β 

Great-circle 
distance 

 

Latitude, longitude and 
altitude for point A and B 

Great-circle distance of AB 

Two lines angle 

 

A, B, O Clockwise angle α 

Intersection 
calculation 

 

A and B (on 1st straight 
line), C and D (on 2nd 
straight line) 

P and angle of the two lines 

Resection 

 

A, B, L1, L2 P 

Forward 
intersection 

 

A, B, α, β P 



   

SHANGHAI ESURVEY GNSS CO., LTD. 

 

 179 

Method Known information Calculate 

Coordinate 
positive 
calculation 

 

A, B, L1, α P 

Offset point 
calculation 

 

A, B, L1, L2 C 

Equal point 
calculation 

 

A, B (AB is divided into 
multiple parts by certain 
distance.) 

Each divided points 

To start COGO calculation, do the following: 

1. To enter COGO Calculation interface, press main menu Tools → COGO 
Calculation. 

2. Select the target method. 
3. To set coordinates of points, do one of the following: 

o To use the current GPS coordinates, press , set antenna parameters 
and a point name. 

o To select a point from the point database, press  and select the target 
point. 

o To manually input coordinates, set values of Northing, Easting and 
Elevation. 

4. Press Calculate. The result shows in Result area. 
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6.6 Calculator 

It is used for the convenience of some simple data calculation. 

To use the calculator, press main menu Tools → Calculator to enter Calculator interface: 
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6.7 External Radio Configuration 

Before setting external radio configuration, make sure the receiver is disconnected. 

To set external radio configuration, do the following: 

1. To enter Radio Mode interface, press main menu Tools → External Radio 
Configuration: 

 
2. Select a radio type, and connection mode. 
3. Press Search. SurPad automatically searches all devices with Bluetooth on. 
4. Select the target device, and press Connect. Search button turns into Settings 

button when the connection succeeds. 
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5. Press Settings. Functional Selection interface shows: 
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6. To finish parameter settings, do the following: 
a. Press Parameter setting. Parameter setting interface shows: 
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b. To obtain parameters of the current connected external radio, press Get: 

 
c. After the configuration is set, press Settings. 
d. Optional: Customize parameters of the current external radio. 
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7. To start a channel test, do the following: 

 CAUTION: an external radio antenna is required. 

a. Press Channel detection. Channel Detection interface shows: 

 
b. Optional: To check help information, press Help. 

 Signal is stronger: ≥ -95 dBm 
 Signal is weak: -105 dBm ~ -95 dBm 
 Signal is very weak (no signal): ≤ -105dBm 

Signal is stronger indicates that the channel is in use. It is suggested to 
skip the channel and use channels that are in range Signal is very weak 
(no signal). 

c. Input the query frequency, and press Query. 
If the strength shows weak, it indicates that the channel is accessible. 
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d. To acquire the intensity of the frequency noise signal of the received and 
transmitted frequency point, press Check: 
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8. To check the equipment information, press Equipment information in Functional 
Selection interface, and press Get in Equipment Information interface. SurPad 
automatically gets equipment information: 
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9. To set temperature control, do the following: 
a. Press Temperature control in Functional Selection interface. 

Temperature Control interface shows: 

 
b. To view temperature control of the current connected external radio, press 

Get. 
c. Optional: Customize temperature control of the current external radio. 

 Temperature threshold range: -100 ℃ ~1000 ℃. 

 Power gain: -60 dB ~ 60 dB. 

 WARNING: The temperature threshold of the first order 
should be smaller than that of two stage. 

d. Press Settings for saving temperature control. 



   

SHANGHAI ESURVEY GNSS CO., LTD. 

 

 189 

10. To set radio control, do the following: 
a. Press Radio control in Functional Selection interface. Radio Control 

interface shows: 

 
b. To change the serial port baud rate, select baud and press Modify. 
c. To select whether to enable power-on mode, select a selection and press 

Modify. 
d. Do one of the following based on your own needs: 

 To restart the external radio, press Restart. 
 To power off the external radio, press Power off. 
 To restore the changed frequency to its default settings, press 

Restore to default frequencies. 
 To eliminate all user-defined information for the external radio, press 

Restore to factory settings. 
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11. To update firmware, press Firmware update in Functional Selection interface, 
and select a firmware file with *.bin format in Firmware Update interface: 
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6.8 Volume Calculation 

It is used for land levelling, roadbed excavation, excavation for civil air defense projects, 
ground filling, roadbed filling and pit backfilling with small-scale, high-precision landform. 

To start volume calculation, do the following: 

1. To enter Volume Calculation interface, press main menu Tools → Volume 
Calculation: 
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2. To enter Polygon Database interface, press Calculating area: 
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3. To add a new area, press New: 

 
4. Set a file name. 
5. To get coordinates of points, do one of the following, and press OK: 

o To obtain the current GPS data, select from the point database, or manually 
set coordinates, press Add, and do related operations. 

o To select points from the point database in batch mode, press Select, and 
select the target points. 

o To directly import a file (*.dat, *.csv, *.txt), press ... → Import and select the 
target file. 

The interface returns to Polygon Database interface. 
6. Select the target polygon, and press OK. The interface returns to Volume 

Calculation interface. 
7. To select a way to calculate the set area, do one of the following: 

o Set the reference height, and press Calculate. 
o Press Reference polygon, and select the target polygon in polygon 

database, and press Calculate. 
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The result shows in Result area: 
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6.9 Add Offsets to Points at Specified Period 

It is usually used when data is collected without localization and it needs to calibrate data 
of a certain period after collection. 

To add offsets to points at specified period, do the following: 

1. To enter Add Offsets to Points at Specified Period interface, press main menu 
Tools → Add Offsets to Points at Specified Period. 

2. To calculate the localization parameters, press Marker Point Calibration, set 
coordinates of the known point and the current WGS84 coordinates, and press 
Calculate. The result shows: 
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3. Press Update. The following interface shows: 
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4. Select the target data, and press Update. The following interface shows: 

 
5. To calibrate date of a certain period, set the data to update, start time and end time, 

and press Update. 
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6.10 FTP Shared Data 

It is used to share data between SurPad and your PC in real time through FTP. 

Before sharing data through FTP, make sure SurPad and your PC are in the same local 
area network. 

To share data through FTP, do the following: 

1. To enter FTP Shared Data interface, press main menu Tools → FTP Shared Data: 

 
2. Select the target path. 
3. Set user name and password. 
4. Set port. The FTP address changes in real time. 
5. To save settings, press Open. 
6. Input the FTP address into the address bar of your PC: 
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7. Input the set user name and password to access: 

 
8. Start sharing files. 

6.11 Share 

It is used to share files in both device memory and SurPad memory to other Apps in your 
device. 

The Apps that can be shared depend on the software you have installed, and SurPad 4. 2 
is only responsible for calling the Android interface. 

To share files, do the following: 

1. Press main menu Tools → Share. 
2. Select the target file in the target directory, and press OK. 
3. Select the target App in your device. 
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6.12 Grid to Ground 

It is used to calculate the scale factor between the total station and RTK in high attitude 
area, so as to achieve coordinate conversion. 

To start grid to ground, do the following: 

1. To enter Grid to Ground interface, press main menu Tools → Grid to Ground: 

 
2. Select a type of the source coordinate: 

o BLH: including latitude, longitude and altitude. 
o NEZ: including northing, easting and elevation. 

3. To set coordinates of a point, do one of the following: 

o To use the current GPS coordinates, press , set antenna parameters 
and a point name. 

o To select a point from the point database, press  and select the target 
point. 

o To manually input coordinates, set values of Latitude, Longitude and 
Altitude, or Northing, Easting and Elevation. 
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4. Press Calculate. The result shows in Result area: 

 
5. To apply the result, press Apply. 
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To view the calculated ground coordinates, press main menu Project → Points 
Database, and select the target point, and press Details: 
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